Jump to content

Archived

This topic is now archived and is closed to further replies.

ViperXBR

Aivlasoft EFB Simconnect issues with the NGX? Another bug?

Recommended Posts

Just wondering if anyone else is seeing issues when using EFB on a secondary PC and flying the NGX? I'm not seeing any other AI/VATSIM traffic displayed on EFB when using the NGX. Using any other aircraft, traffic is displayed fine. I get the following error in the EFB logfile: 2011-08-11 21:17:46,868 [1] ERROR AivlaSoft.Efb.DataProvider [(null)] - Exception from FSX received: TOO_MANY_REQUESTS2011-08-11 21:17:46,868 [1] ERROR AivlaSoft.Efb.DataProvider [(null)] - Exception from FSX received: TOO_MANY_REQUESTS (repeated ...) Flight Sim Commander 9 is also touch and go. Sometimes they show up and then they disappear. Just to confirm, I do see traffic outside of the cockpit when this happens. Also TCAS (set to TA/RA and "tfc" button pressed) does not work either. Thanks,Todd.

Share this post


Link to post
Share on other sites

known and fixed by AivlaSoft.There's a patch in development - next patch will contain the fix then... (doesn't mean that it is a issue of AivlaSoft...)

Share this post


Link to post
Share on other sites

Having the same issue... But looking into the "buglist", i guess it will be fixed with the update:

- FSX/Gamespy multiplayer server UDP event flooding (we think it's fixed)
Just guessing this causes the issue...

Share this post


Link to post
Share on other sites

Excellent! Thanks!

(doesn't mean that it is a issue of AivlaSoft...)
I didn't think it was EFB because it does work fine when flying other aircraft.

Share this post


Link to post
Share on other sites

×
×
  • Create New...