Jump to content

Archived

This topic is now archived and is closed to further replies.

Dhierin Bechai

NGX loading problems

Recommended Posts

When I fly the NGX and I switch to the exterior mode (locked spot, fly by, spot etc.), it often happens that the textures and fuse don't show up. It stays like this for about 10 seconds, before everything is normal again. In those seconds my framerates drop to about 0.9 (sometimes it keeps the normal freames, but not often). When I turn back to the VC, the VC is grey and it takes time loading that too, about 4 seconds. Is this a familiar thing and does anyone know a fix for this? Kind regards,Dhierin Bechai

Share this post


Link to post
Share on other sites

Add the HIGHMEMFIX=1 to your fsx.cfg under the "[GRAPHICS]" section as stated in the Introduction Document. Also, what are your computer specs?

Share this post


Link to post
Share on other sites

I have the HIGHMEMFIX already in the fsx.cfg. My specs: Intel core I7-230QM @ 2.0, Nvidia GeForce GT 540M (CUDA 2 GB), 6 GB RAM) and an Asus motherboard.

Share this post


Link to post
Share on other sites

Turn down some settings in FSX and see if they load faster... I've noticed the NGX needs a MUCH greater amount of resources to just load textures/VC than any other plane I know of. (I still love it anyway!) I'd also try what the intro says exactly as it says to.

Share this post


Link to post
Share on other sites

I still have the problem with the VC, it's annoying cause the VC is one of the best parts of the NGX and I never experienced any propblems with the MD-11X nor the heavy 747X. The loading problem seems not to occur anymore (it only takes some time to load the nose texture and the engine texture). I dislike the fact that I could run the MD-11 smoother with the same settings. Hope that somebody knows a very efficient tweak to get atleast the good old 20 fps without having an ugly FSX ;).

Share this post


Link to post
Share on other sites

×
×
  • Create New...