Archived

This topic is now archived and is closed to further replies.

Brian_A_Neuman

Micro Stutters

Recommended Posts

Hey Guys,Recently I have noticed something that I dont think I have ever noticed before. This is ONLY with the NGX. I am expierencing micro-stutters. I am solid at around 30fps with an external FPS limiter. it seems to be about every second I get a tiny stutter. It is most noticable on the grround or when looking straight down. Any ideas?Im running an Intel i7 (2.67) not overclocked.3gb ramWindows 7 Home Premium 64 bitATI Radeon HD 4800Thanks in advance. ipb.global.registerReputation( 'rep_post_2075311', { domLikeStripId: 'like_post_2075311', app: 'forums', type: 'pid', typeid: '2075311' }, parseInt('') );

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This could be a v-sync issue. If you turn v-sync off (force off) for FSX, do you get tearing where a stutter would be?

Share this post


Link to post
Share on other sites

Ill try the vsync when I get home. How do I shut that off?As far as other addons I'm running AI smooth and VAFS ans UTII usually but the last time I tested it it only had UTII running.

Share this post


Link to post
Share on other sites

I use nvidia so I'm not 100% sure. But in the catalyst control centre, you should have the ability to select the FSX.exe and customize a graphics profile for it. One of the options should be to force v-sync on or off.

Share this post


Link to post
Share on other sites

I downloaded the most recent drivers and ATI Catylist, and I am not sure where to shut off vsync, or if I even can.

Share this post


Link to post
Share on other sites

I get micro-freezes every 30 seconds or so while panning TrackIR around.It only lasts half a second, but it can get annoying after a while. I only get it in the NGX.

Share this post


Link to post
Share on other sites