Jump to content

Archived

This topic is now archived and is closed to further replies.

HiFly

Performance issues... anomalies?

Recommended Posts

After completing over a couple dozen test flights I have noticed several recurring inconsistencies from RW flight. The five most prevalent are: 1. Using HDG SELECT (with HDG DISPLAY selected in the setup options) AP follows a wind corrected "track" instead of the exact "heading" selected. 2. On miss-approach go-around the throttles correctly power-up to GA setting, APP mode and AP correctly disengage, and aircraft levels off and then pitches up correctly to maintain selected airspeed. So far, so good. BUT it then suddenly reduces power and without pilot intervention begins to descend instead of continuing to climb to miss altitude that has been input. 3. TCAS oftentimes not displaying aircraft that are within range and within options-selected separation altitude. Other times the aircraft are displayed but TCAS fails to display relative altiudes. Pressing the TCAS test button temporarily restores to correct function but within minutes it becomes again disfunctional. 4. If I manually construct a miss or approach procedure in the FMC that involves a Hold, the plane will fly the hold but on the wrong side and in the reverse direction! It correctly flies published holds, however. 5. FMC does not allow manual input of conditional waypoints. And unamed waypoints (based on location) can be input but cannot be referrenced to construct additional related waypoints. Example: a waypoint input by Lat/Lon will appear as WPT 1, but selected it back into the scratchpad displays the Lat/Lon again instead of "WPT 1" Many times a route must be constructed that is determined by a direction (and/or distance) from a navaid or waypoint not available in the NGX database. The waypoint can be constructed using the Lat/Lon method but NGX FMC will not allow a futher waypoint to be constructed using it as a referrence.


Craig Williams

Share this post


Link to post
Share on other sites

It would be nice to get some feedback from NGX on these matters. Could be others have had these same issues. Seems unlikely that they are real life quirks of the B737 NG.


Craig Williams

Share this post


Link to post
Share on other sites

I seem to have the issue of losing my TCAS completely,after climbing out in TA only,when the system is supposed to switch to TARA above 1000 feet.I always have to hit the traffic button on my EFIS control panel to get the annunciation back on my ND.


Jim Driscoll


 

Share this post


Link to post
Share on other sites

I believe, that point 1 was fixed by recent hotfixes. Because previously I noticed that hdg sel starts to follow track after LNAV engagement. Alright for me now. You got hotfixes installed? if you already have, then maybe its not fixed completely.. Marcus Jian

Share this post


Link to post
Share on other sites

×
×
  • Create New...