Jump to content

Archived

This topic is now archived and is closed to further replies.

AirbusCG

APU Failure

Recommended Posts

I have a problem: Since some time now I'm flying with the service based failures on and today I've got my first failure. I wanted to turn on the APU and it failed during the startup process. For this flight I've used the ground start unit. After the next landing I repaired the APU and have done a service inspection straight after the repair. But when trying to start the APU for the next engine startup it failed again. I'm sure that I'm not doing anything wrong because the APU start worked several times using the same procedure.After some time I got annoyed by the face that I can't repair the APU and so I turned the failures of again, but still the APU will fail when trying to start it. I repair it every time and befor starting it I check that no failures are active and the service based failures mode is OFF! What can I do to get my APU working again?

Share this post


Link to post
Share on other sites

I have done that once, yes, but after that not again. What I do is changing the panel state to Cold and Dark or the Short Turn state after the Aircraft was loaded in FS. But that's all!

Share this post


Link to post
Share on other sites

I advise against it. There is a problem with this. As far as I can tell, somewhere in its logical systems, the NGX still thinks the APU is running, even tough there is no EGT indications, or no bus lights on. If you want to start from cold and dark, make cold and dark the default panel state, and restart FSX. That should solve it.Maybe we'll see a fix in SP1.

Share this post


Link to post
Share on other sites

How can I make Cold and Dark the default panel state? Just with saving a flight or is there an option in the NGx's FMC doing that for me if I want to?

Share this post


Link to post
Share on other sites

Oh, thanks I did never notice that^^ Anyway, if the APU breaks, is there any method of getting it back to service somehow?

Share this post


Link to post
Share on other sites

Follow the APU Fail QRH procedure. But, as far as I know, there's no "pre-SP1 bug QRH procedure" except for "wait for SP1 and/or submit a ticket" :(

Share this post


Link to post
Share on other sites

×
×
  • Create New...