Jump to content

Archived

This topic is now archived and is closed to further replies.

palala

atis not received

Recommended Posts

I set up the ATIS frequency on the radio 2 but nothing was received. when I switched the frequency to radio 1 the ATIS came through (on fsx). any clues on what I am doing wrong? thanks

Share this post


Link to post
Share on other sites

You did not have COM2 selected correctly ? Also, FSX has an ATIS bug, sometimes requiring you to reload the Scenery at your current location, to be able to pick up In-Range Atis !!

Share this post


Link to post
Share on other sites

Geoff i thought that I had set the COM2 frequency correctly. I know the atis worked as i set COM1 with the same frequency and received the atis. perhaps I am not understanding the configuration on COM2. does the manual provide details because if so I have not seen a graphic explaining what has to be done to receive the COM2 other than setting the frequency in the box and making it active thanks

Share this post


Link to post
Share on other sites
Geoff i thought that I had set the COM2 frequency correctly. I know the atis worked as i set COM1 with the same frequency and received the atis. perhaps I am not understanding the configuration on COM2. does the manual provide details because if so I have not seen a graphic explaining what has to be done to receive the COM2 other than setting the frequency in the box and making it active thanks
It's a little more complex than your normal GA aircraft. (1) I know it does work correctly, and it also works correctly in FSX Multiplayer, You can TX/RX on one radio, and RX on the other. ( Ignoring COM3 which is not supported in FSX) There is one strange issue with Radio selection. (I mentioned it in a thread some time ago) When you look at the switch positions, one would assume that they told you the current configuration. This is NOT always TRUE. The actual configuration depends on the ORDER that you switched the switches !!!I cannot believe that this is correct REAL WORLD operation. This results in you THINKING, by looking at the switches, that you are in the desired configuration, but, in fact you are not, until you recycle one of the switches ... very strange ( but easy mistake to make when coding the panel operation, to operate with FSX) I cannot recall 100% the correct setting you need to listen on COM2, without firing up the PMDG (unable to do so at the moment). Maybe someone else can help you in the meanwhile ......

Share this post


Link to post
Share on other sites

Check out FCOMv2 page 254. According to the manual, it does not matter which order it is selected. I have not used com2 yet so I cannot judge. Point #2 is what you should be looking at.

Share this post


Link to post
Share on other sites
Check out FCOMv2 page 254. According to the manual, it does not matter which order it is selected. I have not used com2 yet so I cannot judge. Point #2 is what you should be looking at.
YES -- FCOMv2 page 254 does not say switches have to be selected in a special order (That makes REAL WORLD Sense), but my point was that the SIM seems to have a bug, where it is dependant.
OK, now I agree with the original Poster -- there is something "not quite right" with the Radios.Just did some tests.. (1) COM3 really does NOTHING in FSX. There is no COM3 in FSX, and the PMDG does not allow the selection of the #3 radio to become the FSX COM1 or COM2 radio... so forget that. (2) There there seems to be a "state sequence" error when selecting the COM1 & COM2 Radios. HERE is a detailed way to reproduce this issue. ( HOTFIX #3 currently installed) Note: The easy way to HEAR what you are receiving on is to set your two Com frequencesi to different ATIS frequences that are within range, then you can hear what Freq(s) you are receiving on. Depending on what SEQUENCE you select, you will get different results. You this end up with different Radio selection for the same final switch selection. THIS CANNOT BE CORRECT, because it means that by looking at the switches, you cannot tell which of two very different configurations you are in. ! SEQUENCE TO REPRODUCE THIS ISSUE Set COM 1 to ATIS freq1 Set COM2 to ATIS Freq 2 Confirm that BOTh ATIS freqs are withing Range !!Now you can tell which Freq you are listening ON, (or BOTH !!) Pilot side COM1 selected, Mic on COM1Co-Pilot side: COM2 selected Mic on COM1 You are now only using COM1, receiving and transmitting on COM1 - listening to ATIS 1 [ok]Now select VHF2 audio (button IN) -- You ae now TX/RX on COM1 (118.10 ) and also RX on COM2 (118.20) Listening to BoTh ATIS 1 & ATIS 2- [ok] Select MIC 2. You are now TX/RX on COM2 (118.20 ) and also RX on COM1 (118.10) -- [ok]Listening to BOTH ATIS Freqs.Looking at selectors, Mic Com1, audio COM2 -- this is what you expect looking at the switches.(If you have Mic selected on COM1, rx audio on COM1 is automatically selected, when if you do not maunally select,You cannot TX on a Freq you are not also receiving on) ------------ OK so far --- Now, deselect COM2 audio, and as expected, we are now ONLY TX/RX on COM1 Now select MIC Com2, and we are correct TX/RX on COM2 ONLY [ok] Manually select Select AUDIO COM2 ONLY - we are still fine, TX/RX on COM2 only [ok] Now select MIC COM1 We are now TX/RX on COM1 ONLY but notice we still have Audio COM2 selected. !! Above, under this swich combination we were TX/RX on COM and RX only on COM2 !!! Looking at the swiches we would EXPECT to be as above, RX/TX on COM1 and RX onl;y on COM2, but in fact, we arenow NOT receiving on COM2. Note: You get the same results, when on Vatsim, listening to two different controllers (or THINKING that you are !! ) -------------------------------------------- Would be helpfull if some others could try this and report back their findings on this issue. If this is, in fact a BUG, its one that can really screw you up, especially when when on Vatsim, and ATC starts blaming you for not responding to them, because youdo not hear them on Freq !!

Share this post


Link to post
Share on other sites

wow! i thought it was a simple issue to set COM2 frequency and sit back and receive the ATIS> will try suggestions above Geoff later today/night and report back.thanks

Share this post


Link to post
Share on other sites

Hi Mel, Geoff. It was me who posted originally about the same problem. I must admit geoff, that I never tried your suggestions. It looked a bit long winded and I gave up. It is no biggie for me, but I would still like to know the answer. I look forward to your findings Mel. Martin.

Share this post


Link to post
Share on other sites
Hi Mel, Geoff. It was me who posted originally about the same problem. I must admit geoff, that I never tried your suggestions. It looked a bit long winded and I gave up. It is no biggie for me, but I would still like to know the answer. I look forward to your findings Mel. Martin.
It's long winded, because it is a repeatable test, to show a bug. The actual selection is quite easy, but you must do the selection in the correct "BUGGY Order" for it to select correctly.

Share this post


Link to post
Share on other sites

×
×
  • Create New...