Jump to content

Archived

This topic is now archived and is closed to further replies.

BFLANN

Headset Not TX on Vatsim

Recommended Posts

Hi,Using Windows 7 Ult. Please list numbered steps to troubleshoot why my headset is not letting me TX to ATC on Vatsim? To assist, I am hearing ATC and MP3 files. I have a lot of ' Currently Unavailable ' listings on my devices in the playback devices window? In Device manager I have two listings under Audio Controllers....1 High Definition Audio Device and 2 My PCI addon SoundCard...should I disable the High Def if I want my soundcard to control all sound in and out? The headset is new a few weeks, but I doubt the cable jack has word sufficiently enough to fray any internal wires ( which happens with most headsets after a few months ) and I have the correct cable to soundcard connections secured and in proper ports? So step by step would be best and I can reply to focus at each stage to aid a quick solution. When time permits, Bernemellow.png

Share this post


Link to post
Share on other sites

What client are you using to connect? If SB4, have you gone through the voice setup? Can you successfully record and listen to a .wav file using Sound Recorder? (Start->Accessories->Sound Recorder)

Share this post


Link to post
Share on other sites

Hi,Yes Im using SBox, and No the playback is silent, now what settings do I check in control panel? Also under Hardware on the Sbox Mic Calibartion page what setting should I have for Input and Output device? AND...with sound recorder I get a popup message stating an audio recording device cannot be found, and I uninstalled the existing Sbox and put in Sbox4, but the loading is being stopped with ' An error occurred installing... ( 3 ) is shown... and end of story? Berne

Share this post


Link to post
Share on other sites

It could be a number of things. I've found the sound recorder settings to be super finicky in Win7 vs other OSes. First try turning on the +10 dB gain, go to:Control Panel\All Control Panel Items\Sound Once that's open click the recording tab. Click on microphone image and click properties, then the Levels tab. Increase the gain to say +20dB for testing. Make sure the mic image says default with a green check mark... it should look like this:Untitled-85.jpg Also, what is the headset you have? USB or the red/green jacks?

Share this post


Link to post
Share on other sites

Hi I have the same as you, plus red / black ( EU ) jacks in proper ports. here are my sound window images to assist. So you see the top half and bottom half of my sound window. I can give you the playback , sounds, and comms tabs if you wish? Berne

Share this post


Link to post
Share on other sites

There's no gain under the "Levels" tab...that's odd. I noticed you're using a C-media card? Have you tried uninstalling the card and just using onboard sound? I'm simply using onboard and I get the option under "Levels" to increase the gain, up to +30dB if I desire. Or , prior to that can you try to change the dropdown menu in your second pic "Listen" tab, until it works? I'm just confused because of all those options under "Recording" tab. I've got two lol. Can you plug the mic into another jack?

Share this post


Link to post
Share on other sites

×
×
  • Create New...