Jump to content

Archived

This topic is now archived and is closed to further replies.

Sekstifire

1 second lag every 5 seconds on certain airports

Recommended Posts

I have this problem on a couple of airports where the whole sim pauses for about 1 second every 5 second. Specifically it happens at ENBR. FSX SP2, UTX EU, W7 64. I have disabled my antivirus in the troubleshooting process and it had no effect. Does anybody have an idea how I should go about troubleshooting this issue, or possibly even know the answer? 920 4ghz6 giggtx 260


Johan Pettersen

Share this post


Link to post
Share on other sites

If that's the Cloud9 ENBR you may check if your Addon Manager (FSDT thingy) is current. They have a standalone update module to download.If AES is running on that airport, check your Vistamare installation too. That's the Vistamare folder in the FSX root and the dlls there should at least by from August 2011. AES should auto-update them, but fails from time to time. Even if this doesn't help, it's always good to have current modules running. smile.png

Share this post


Link to post
Share on other sites

Its a 100% stock ENBR, however, it also happens with ENBR from the freeware package "Norwegian Airports". The lag happens with all planes, even the default ultralight. edit: I just removed my fsx.cfg and the lag still happened with a non tweaked config


Johan Pettersen

Share this post


Link to post
Share on other sites

So ENBR only, regardless if stock or freeware addon? Do you have that Addon Manager running?You could make a backup of your dll.xml and exe.xml file and then try a clean run of FSX, with all the dlls and additional exe files disabled to see if it alters or even rules out the stutters.

Share this post


Link to post
Share on other sites

It happens at a few other airports as well, for example KMCO (stock). But yeah, stock or freeware ENBR didnt have any effect.


Johan Pettersen

Share this post


Link to post
Share on other sites

KMCO would be another Cloud9 title. Maybe the Addon Manager is looking for something. Sounds strange, I know, but you could try a FSX run without it.

Share this post


Link to post
Share on other sites

OK, now we're getting somewhere. Disabling the addon manager did remove the lag completly :). I guess I'll have to investigate this issue further. In worst case I can just disable the addon manager when flying into affected airports.


Johan Pettersen

Share this post


Link to post
Share on other sites

Here's the link from the FSDT site to the standalone Addon Manager update.

If you want to update the Addon Manager to the latest version, without having to download the whole scenery again, you can use the Addon Manager Standalone installers: http://www.virtualis...donmanagerX.exe
Highly recommended since I think that this will cure the problem. If not, ask the Virtuali guys about it. smile.png

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,945.00 of $25,000.00 Donate Now
×
×
  • Create New...