Jump to content

Archived

This topic is now archived and is closed to further replies.

ga

Some airplanes only shown up with wing lights no bodye......

Recommended Posts

I use diffrent addons for airports but mainly "Mega airports" and some times I see airplanes with only Wing lights and no plane bodyes, but some planes at the same airport shows both body and lights....Any one having this and and a idea.........turned off cast shaddows etc. ......


Kind regards, "Geir-Anders Hansen", from Norway

 

Home base: ENRY

PMDG 747-i8, KLM332, UPS332

PMDG 737NGX, NAX332, SAS332

Software: NGX - FEX - ASX - FSC - UTEX

Vatsim(200+ hours).

 

Rig: Sabertooth P67 B3 - Nvidia 580 - 8GB Ram - i7 2600K 3,4hz -Saitek X52 pro

Share this post


Link to post

ok so if there are few planes there it should not get this problem, but if more then a few I get this becouse of FSX limits.........did i get it.....or could I also get it if it just a few planes also..........


Kind regards, "Geir-Anders Hansen", from Norway

 

Home base: ENRY

PMDG 747-i8, KLM332, UPS332

PMDG 737NGX, NAX332, SAS332

Software: NGX - FEX - ASX - FSC - UTEX

Vatsim(200+ hours).

 

Rig: Sabertooth P67 B3 - Nvidia 580 - 8GB Ram - i7 2600K 3,4hz -Saitek X52 pro

Share this post


Link to post
I use diffrent addons for airports but mainly "Mega airports" and some times I see airplanes with only Wing lights and no plane bodyes, but some planes at the same airport shows both body and lights....Any one having this and and a idea.........turned off cast shaddows etc. ......
If you're using FSX on a 32-bit O/S or you have a 64-bit O/S with only 4GB RAM, then you need to turn down the sliders and/or reduce the quality of the sound played through Windows. In Windows 7, you'll find the controls at Control Panel > Sound > Playback : Speakers/Properties > Advanced : Default Format/8000Hz Telephone Quality (if your driver does not have 8000Hz Telephone Quality then this fix will have much less potential). But if you have a 64-bit O/S and more than 4GB RAM, then add the "HIGHMEMFIX=1" setting to the "[GRAPHICS]" section in your FSX.CFG file. Even with this setting and >4GB RAM on a 64-bit O/S, it still seems to be possible to overload the PC in some circumstances - if you really try! - but this combination is a solution for many (most?) of these problems and it might well be enough to make yours go away completely. Tim

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,945.00 of $25,000.00 Donate Now
×
×
  • Create New...