Jump to content
Sign in to follow this  
rsperge

under pmdg setup and equipment no option for autopilot

Recommended Posts

Befoe sp1 there ws an option on the first page under pmdg setup -equipment for the autopilot on how and when it will turn on. when taking off. Nw that I have downloaded sp1 that option is no longer there. Is this normal, has anybody else noticed this ?thanks, Ronny

Share this post


Link to post
Share on other sites

whatever that means Jason It sounds right :)


Alaa A. Riad
Just love to fly...............

W10 64-bit, MSFS2020, Intel Core i7-8700 CPU @ 3.20 Ghz 6 Cores, 2 TR HD, 16.0 GB DDR4 RAM, NVIDIA GeForce GTX 1060 6 MB GDDR5
 

Share this post


Link to post
Share on other sites

so what does that mean?, no option, maybe you could explain, Jason ?thanks, Ronny

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...