Jump to content

Archived

This topic is now archived and is closed to further replies.

replica17

Black gauges after installing SP1

Recommended Posts

Hello,I installed SP1 following the instructions in the sticky. And I did a search but could not find anything similar.Here is the problem:Pre-SP1: Everything works fine (I have logged quite a few hours without problems)After installing SP1: As in the screenshot. Black gauges and can't do anything. (it also doesn't initialize anymore)Here's what I did to try and resolve it:Uninstalled plane -> deleted all folders related to the 737 -> restarted pc -> installed the base package again -> everything works fine -> redownloaded SP1 -> installed SP1 (following instructions) -> see screenshot.I get nothing to re-activate or something like that. So it shouldn't be the problem.Who can help me?2011116153459277.png

Share this post


Link to post
Share on other sites

are you sure you are not in COLD&DARK state?try pressing the "menu" button for 5 Sec' (give or take)on the FMC and see if you see something.if you see the FS/NGX settings, try and load the "DEFAULT" Panel state and see if it helps.

Share this post


Link to post
Share on other sites

I can't click anything. The gauges are just gone... you can see it at the place where the standby horizon is supposed to be.

Share this post


Link to post
Share on other sites
Hello,I installed SP1 following the instructions in the sticky. And I did a search but could not find anything similar.Here is the problem:Pre-SP1: Everything works fine (I have logged quite a few hours without problems)After installing SP1: As in the screenshot. Black gauges and can't do anything. (it also doesn't initialize anymore)Here's what I did to try and resolve it:Uninstalled plane -> deleted all folders related to the 737 -> restarted pc -> installed the base package again -> everything works fine -> redownloaded SP1 -> installed SP1 (following instructions) -> see screenshot.I get nothing to re-activate or something like that. So it shouldn't be the problem.Who can help me?2011116153459277.png
Hi all,I have the same problem. No switches or gauges are working and on the 2D panel there an erratic display. Also try to uninstall and reinstall without any success. I have try on my laptop and everything is working correctly. But not on my desktop computer. Both PC are working with Windose 7 64 bit.Christ.

Share this post


Link to post
Share on other sites

it looks to me more like a license issue.are you sure you successfully activated your product?

Share this post


Link to post
Share on other sites

Hello Chrisflying,Ryan Maziarz tried to fix it for me via Teamviewer but it seems to be a DirectX error. Which is not a problem by PMDG and Microsoft doesn't know what causes it..SP1 was made with a newer version of DirectX that's why it's not working..Do this:

Try the following to resolve DirectX runtime installation errors. Please note that having "DirectX 9" is not the same thing as having these runtimes, they're updated constantly by Microsoft and you need to have the latest version to run the NGX.1. Delete the contents of this folder:32-bit Windows versions:C:WindowsSystem32directxwebsetup64-bit Windows version:C:WindowsSysWow64directxwebsetpThen try running the DirectX web setup again (this is the same thing that comes with the NGX installer):http://www.microsoft...ails.aspx?id=35If 1. doesn't work try:2. Try installing from the full download DirectX installer instead of the smaller web version:http://www.microsoft...lang=en&id=8109If 2. doesn't work try:3. Try installing from the full-blown DirectX SDK:http://www.microsoft...lang=en&id=6812Finally if 3. doesn't work:4. We've been told this application "Happy DirectX Uninstall" can fix nearly any DirectX issue:http://www.superfoxs.com/ - use the "Disc Rollback" feature to restore the DirectX subsystem to its Windows default.It costs $20 but if it keeps you from having to reinstall the OS, it's probably worth it...It is worth mentioning that this issue is completely a Microsoft problem, PMDG does not make the DirectX runtime installers and there are numerous reports of this type of issue involving other non-PMDG software/games if you do a Google search. We're not responsible in any way for the error occurring.Ryan MaziarzTechnical SupportPMDG Simulations, LLC.www.precisionmanuals.com
Regards,Thomas

Share this post


Link to post
Share on other sites

×
×
  • Create New...