Jump to content

Akila

Members
  • Content Count

    964
  • Donations

    $10.00 
  • Joined

  • Last visited

Everything posted by Akila

  1. META data of the real world is not guarantied would be depicted exactly in the SIM like in the real world. I am looking for actual wind speed/direction that is in the SIM, not in a real airport.. also many airport I fly don't even have METAR data available or published. looking good. I tested it and it seems it brings exactly what I need. thanks man...
  2. @zetato if you find the cause please let me know. I also had once or twice a SIM freeze, but I always getting a CTD if I load AAO before the cockpit is loaded (only with PMDG 737). I only run AAO and vPilot. my EXE.XML is empty
  3. @787flyer yeah, that is what I kinda forced to do, to use Flight radar with Zoom in, but I found it's not so beneficial for my fights as I usually fly from smaller domestic airports in south east Asia which the airliners don't turn on their ADS-B (assuming that is what tracks the aircraft in FR24) until they on the runway, and for sure those airports don't have websites to go check.. 🙂
  4. With FSX/P3D if I press Shift + Z it shows the current wind seep and Direction, how do I do this in MSFS 2020?
  5. That is the thing, I mainly rescan because I need the Apron information for gates, etc. not so much for the flight planning
  6. yeah, but I noticed it screws things up if you use Navigraph for aerodrome information, as not always it match to what actually is installed in the SIM. i tried using it in the past and it creates more mess then help. Also Navigraph don't have all airports, it is not as fully coverage like Jeppesen. especially when we talking about smaller airports, even some of them smaller airports that have commercial flights from are not always covered by Navigraph. I guess not many, but few that I encountered with caused me to find refuge from Jeppesen. So if you enable using Navigraph for aerodrome information, you might lose any information on those airports that are not covered by Navigraph. So in practice, parking spots and aerodrome information comes from the scenery and not from Navigraph.
  7. Is there a way to do a rescan of a specific folder (e.g. community folder) instead of doing a full DB scan including the MSFS base scenery? It is more frequent to custom add/remove an airports (payware / freeware) during daily use, then Updating the SIM. doing a full scan takes good few minutes to complete when all you did was adding/removing one airport at your community folder. why should I rescan all the MSFS base scenery again when those has not changed? I know you can include / exclude a custom folder(s) to the scan in settings, but I couldn't find anywhere to instruct LNM to scan only changes to that folder. I mainly looking into "community" folder only changes / scanning
  8. Parking spots by default in LNM are not coming from the Navigraph, but from the scenery files themselves. I also validated this, by installing an Airport and after i ran a DB re-scan, parking spots changed even though I was using the same Navigraph DB.
  9. It's a nice Idea, but what I noticed that usually the tracking of a flight starts somewhere around the TAXI way or even the RWY itself and not at the gate.
  10. does LittleNavMap has the ability to display the Airport Terminal(s) number/letter (e.g. Airport that has more then 1 terminal)?
  11. LittleNavMap , doesn't really show terminal, it only shows me Parking Spots / Gates. here is an example: HKT/VTSP, aka Phuket International Airport in Thailand. it has two Terminals, Terminal 1 & 2. this is from LittleNavMap view of the Airport (not to be confused with T1 & T2 in the pic, those are the main TAXI ways in/out). Another Example, take KUL/WMKK, Kuala Lumpur International Airport (KLIA 1) in Malaysia. it has 2 terminals. LittleNavMap shows only T1 and no T2 when the matter of fact KLIA (WMKK) has two terminals that are Terminal "M" and Terminal "C", Not T1 & T2 (I added the Terminal M/C into the pic).
  12. You saying that a certain registration always gets the same gate, no matter their destination? what I understand by this is that you don't get the actual gate/stand, but just the depiction where on the map the aircraft is and then I need to open a ground chart to try and guess the closest gate to the map, is that correct?
  13. Is there any website that shows which gate a flight departed from and arrived to (historical data obviously) - mainly outside of the NA region? I couldn't find this on FlightAware nor in FR24, at least not that i could find. I did find that flightstats.com has partial information that sometimes shows the gate(s) but many times it is blank (Outside the US mainly). I want this information when flying offline for my flight planning to try and simulate the departure and arrival gates as well.
  14. Hi, Is there any website that shows which gate a flight depart from and arrived to (historical data obviously)? I couldn't find this on FlightAware nor in FR24, at least not that i found. I did find that flightstats.com has partial information that sometimes shows the gate(s) but many times it is blank. I want this information to plan (when flying offline) for my flight planning to try and simulate the departure and arrival gates as well.
  15. @JAGJR79 AAO (AxisAndOhs), at least that is what I am using to be able and use the Radio Panel. It connects it to all aircrafts automatically not only the Fenix.
  16. Haa, OK got ya. It works 🙂 You the best !!!!
  17. I did not understand this step. assign it to what button? I am unable to add this scrip I get an error
  18. just tested other aircrafts, it doesn't crash others I tested. it only crashes the SIM if I load the PMDG 737. For now I guess I am OK with the workaround of loading AAO after the aircraft is on the tarmac.
  19. I haven't changed anything on the radio panel I left everything on default.
  20. @HisBoyElroy @JPLS you might want to check this and see if you fall under the same conditions.
  21. @Lorby_SI @FlyingJ Found the culprit !!! (in my case anyway), it is the the "Saitek Panels enabled" settings in the AAO. I have a radio panel by Saitek and I use this function in AAO to make my radio work as the default Logitech plugin for MSFS for the radio doesn't seem to work on Windows 11. So I enable it through AAO and it works fine. But, that is what causing the crash. no matter if the Logitech plugin is enabled or disabled in exe.xml, it will crash anyway in either case. The only way I found that it won't crash, is if I load AAO program manually after the Aircraft is fully loaded onto the tarmac. then everything is working as expected and no crash. but if AAO is loaded before (e.g. when Sim starts), the sim will CTD after you press "Fly Now" ( the plane would be loaded onto the tarmac, the main display is dimmed and 4 seconds later the Sim would crash). If I load AAO without the Saitek panels enabled, i.e. disabled, then the Sim won't crash, even if AAO was loaded before i load the Aircraft. NOTE: I have only tested it with PMDG 737 (v3.0.86 and v3.0.87), so I don't know if it conflicts with other aircrafts as well or not. NOTE: I remove any addons I might have in the Sim, pretty much a clean community folder. and clean exe.xml (i don't have dll.xml file)
  22. yes I saw his post but in my case it is not FSUIPC (I tested it around the same time I read his post, right after), I disabled it from the exe.xml and made sure it is disabled and not loaded. but still it crashes on PMDG 737 load ("fly now"). now I have a new suspect I want to test, and it is my Logitech panel driver that is in the exe.xml. in my exe.xml I have the plugin that supposed to make my radio panel work when you load the Sim/Aircraft <Launch.Addon> <Name>Logitech Microsoft Flight Simulator Plugin</Name> <Disabled>False</Disabled> <Path>"C:\Program Files\Logitech\Microsoft Flight Simulator Plugin\LogiMicrosoftFlightSimulator.exe"</Path> <CommandLine>-r</CommandLine> </Launch.Addon> But it never really worked and google wasn't so helpful either, well, google found users on forums complaining about this issue in Windows 11 but, the forum posts about the issue every solution suggested was using external tools like SPAD.Next, etc. to solve the issue. so not much of a vendor out of the box solution was suggested. in AAO I noticed you can enable the Logitech panel under tools or extra, can't remember what sub menu exactly, and it works, my radio panel works great with AAO. so now I am suspecting that maybe those two are in a collision course when the plane is loaded. I'll test it tomorrow and see if that is the cause. Other then that one, I don't really have any other addons that load with the Sim. I don't even have a dll.xml file, so no any hidden DLLs are loaded.
  23. Yes I have noticed that too, I thought it was my controls not managing to pass the command as it was to quick. As for the script, I am not sure even how to write one and use a script. I just started fooling around with AAO few days ago, I am pertly new to it. Even though I owned it since it was 1st released when it was still v1.x (beginning of September 2020), I never used it as I never really had a need for it as I did not have any controls apart from yoke and pedals. it was just sitting there at my Simmarket download basket. but now I kinda need this kind of a program as I have the TCA, so I started playing around with it in the past few days for the 1st time if you believe it or not. I managed to configure everting apart from that Autobrake that drove me nuts until I gave up on it and headed off to this support forum. Looking at the menus and options available in the tool, it seems very sophisticated capable program, I will need to spend good few hours or even days combing through the documentation to really start getting to know this program and I am not sure I can do it in timely matter. I just don't know how to use your code you posted in your replay and convert this to a script to load, well not yet at least
×
×
  • Create New...