Archived

This topic is now archived and is closed to further replies.

Flightsummer

Tutorial I Flight Question

Recommended Posts

First, its a wonderful tutorial! And I think its the best approach for newcomer to learn flying the 737. Many thanks to Ryan.Here my question: what can I do to ensure the final approach without always being too high? I use largely speedbrakes, nevertheless the message is "DES PATH UNACHIEVABLE"...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

do you have nil wind or weather,I have not had this issue with the tutorial

Share this post


Link to post
Share on other sites

BTW According to the text I should have got the message "DRAG REQ AFTER NIRSI" after passing SUGOL, but I didn't get such a message...

Share this post


Link to post
Share on other sites

I have a similar problem. If I follow the tutorial exactly, the airplane will be going too fast (e.g., 230 KNOTS) at NIRSI and at every waypoint thereafter despite full speedbrakes. The airplane will never reach 206 KNOTS after NIRSI, where the tutorial says FLAPS 1 should be applied. The VNAV mode will read VNAV PTH throughout. If I add FLAPS 1 to slow to 220 KNOTS at NIRSI, the airplane will achieve the predicted speeds at NIRSI and the later waypoints, but the airplane will be too high (e.g., DES PATH UNACHIEVABLE). After adding FLAPS 1, the VNAV mode will change from VNAV PTH to VNAV SPD. I have been unable to reach both FMC predicted altitude and speed at the approach waypoints at and after NIRSI. Clear skies, no wind confirmed. I've also confirmed all flight plan entries.

Share this post


Link to post
Share on other sites

I observed exactly the same. I use Windows 7/64, EZCA and have made a fresh installation of the 737 and SP1.

Share this post


Link to post
Share on other sites

After deinstallation of the RTM and SP1 and new installation of the RTM only I could fly the tutorial flight without any problems and without using the speedbrakes. Tomorrow I will make a new installation of both, the RTM and the SP1 to find out whether it is the SP1 or not.

Share this post


Link to post
Share on other sites