Jump to content

Archived

This topic is now archived and is closed to further replies.

Simmo W

Xplane 10 AI VIDEO

Recommended Posts

Guest HowardHughes

What one earth is going on with their landing/crashing!?An easy fix I'm sure, fortunately.

Share this post


Link to post
Share on other sites

Yes, it was quite a surprise to me too! Probably just a camera hog :-)

how do you get AI mine do not seem to turn on!
You need to ensure you have more than one AI aircraft selected in that left menu- aircraft and situations I think, not at pc right now!

Simmo W, Melbourne, Oz
http://www.youtube.com/user/id5556
 

Share this post


Link to post
Share on other sites

It looks a bug to me, have reported it. I had it on a strong storm setting, that may have something to do with it. I also noticed the smoke trails originating from above the engines, should be a simple fix.


Simmo W, Melbourne, Oz
http://www.youtube.com/user/id5556
 

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...