Jump to content

Archived

This topic is now archived and is closed to further replies.

ildifra

ga traffic sound issue ?plz help !

Recommended Posts

Hi everyone,I just reinstalled fsx into a new HD,so fresh install +sp2+ifly 737 .....the problem is that I hear general aviation aircraft engine's sound from my cockpit even if they are far away from me and any case when they are near to me their engine's sound almost cover mine !!!!!my audio setting (as I had in the past) are engine 60% cockpit mega_shok.gif% environment mega_shok.gif% voice 70%I have already tried to modify these settings without success....... i7 920 @4.0 Ghz - 2x gtx285 - 6 ghz ddr3 ram 1.600 mhzAny idea ????

Share this post


Link to post
Share on other sites

Do you run any special sound enhancements? Check those in the Windows dialogue or the sound config tool if you like. Here's an example shot.soundx.jpg

Share this post


Link to post
Share on other sites

Hi CoolP and thanks for answer,no nothing like that even 'cause I use the internal audio device (i had to disable my SB X-Fi 'cause it gave me lot of problems with windows7 64),and again I noticed another problem that I didn't have in the past....I use "Ifly 737 fsx", and sometimes (just randomly) some switches don't produce any sound then if u click it again after few second everything is ok again.....I really don't know what is happening here.......in my last flight my aircraft was at the takeoff position and I was earing a cessna engine sound that was still at the parking !!!!!!

Share this post


Link to post
Share on other sites

×
×
  • Create New...