Jump to content

Archived

This topic is now archived and is closed to further replies.

crjpilot

Sky color issue

Recommended Posts

Set your res in fsx to ????x???? 32bit, looks like u got on 16bit.

Share this post


Link to post
Share on other sites

Durr, I'm a freraking idiot. I meant it is set to 32 bit in both. Brain fart.At altitude, everything is fine. It seems to just be on the ground.

Share this post


Link to post
Share on other sites

You're a CRJ pilot, it explains a lot! :( j/k :)On the ground... hmmm.. I wonder if its something to do with the AMD card. What have you got set for AF and AA in ccc?

Share this post


Link to post
Share on other sites
You're a CRJ pilot, it explains a lot! :( j/k :)On the ground... hmmm.. I wonder if its something to do with the AMD card. What have you got set for AF and AA in ccc?
What about us Acey guys? lol You ATC up in Minn?And CCC is set to 8xEQ for AA, 16x AF. i7-2700k at 4.5 Ghz, 6970, 8GB, SSD, etc. So I know the system is capable.

Share this post


Link to post
Share on other sites

Yah I work traffic in Duluth... we've got this notam (actually its an FDC notam now) that you can't fly the ILS 27 coupled at all. It used to be below 2550'. Anyway the RJ pilots come in and mention the fact that the glide slope was erratic on final. We then ask if they flew it with autopilot. Then there is a long pause. "Negative!" lolAnyway, it's not the system I'm doubting it's some setting in the CCC. I dont have an AMD card so I'm not the one to ask. But I'll ask a coworker of mine who runs a 5870 and see what he says.

Share this post


Link to post
Share on other sites
Yah I work traffic in Duluth... we've got this notam (actually its an FDC notam now) that you can't fly the ILS 27 coupled at all. It used to be below 2550'. Anyway the RJ pilots come in and mention the fact that the glide slope was erratic on final. We then ask if they flew it with autopilot. Then there is a long pause. "Negative!" lolAnyway, it's not the system I'm doubting it's some setting in the CCC. I dont have an AMD card so I'm not the one to ask. But I'll ask a coworker of mine who runs a 5870 and see what he says.
Interesting. I had some weird issues with the ILS going into MSP before, but I'm chalking it up to people taxing in the critical area. Wasn't that hard to throw a/p off and hand fly it. But I'm a 700/900 driver, not that little 200 driver. lol

Share this post


Link to post
Share on other sites

×
×
  • Create New...