Archived

This topic is now archived and is closed to further replies.

avgaskoolaid

FSX Weirdness

Recommended Posts

Hi everyone. I have this PC that I put together this spring. It runs FSX pretty good at about 25 FPS in most areas. But I have been experiencing some weirdness with it. Quite frequently, I see strange deformities of the terrain that look kind of like big spires. I also experience big walls of grey space with nothing inside that seem to effect only certain areas when they occur (I can pan around the outside of the aircraft with the scenery in front being a grey expanse of nothing and the scenery in back being normal). Usually these go away if I restart FSX, and they never cause a crash. But they keep coming back. Either one of the people in my virtual world divided by zero, or it is my hardware. Here are my specs:Operating SystemMS Windows 7 Home Premium 64-bit SP1CPUIntel Core i7 2600K @ 3.40GHz 106 °FSandy Bridge 32nm TechnologyRAM8.00 GB DDR3 @ 798MHz (9-9-9-28)MotherboardMSI P67A-G45 (MS-7673) (SOCKET 0) 108 °FGraphicsE2350 (1920x1080@60Hz)NVIDIA GeForce GTX 560 TiHard Drives488GB Western Digital WDC WD5002AALX-00J37A0 ATA Device (SATA) 83 °FOptical DrivesASUS DRW-24B1ST a ATA DeviceAudioRealtek High Definition Audio2011-8-3_11-4-50-211.jpgNote that the oddities are not always this small and unnoticeable. This is just an example.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thats normally an indication of a memory issue, but from your specs it shouldnt be a problem, unless one of the memory sticks is bad.

Share this post


Link to post
Share on other sites

Jay is correct. Overtime, if spikes appear in the scenery, it indicates memory starvation. In addition to Jay's recommendations, check your virtual memory (page file) settings. If manually set, return to 'system managed size' or adjust your manual settings. You may need to lower some of your scenery and AI sliders too until the problem goes away. Although not a known fix, make sure highmemfix=1 is in the Graphics section of the FSX.cfg. Make sure Microsoft dotnet 4 is up-to-date by running the Windows update program. The dotnet program also manages memory for software programs.Best regards,Jim

Share this post


Link to post
Share on other sites