Jump to content
Sign in to follow this  
hookandbook2

Autopilot isn't following GPS

Recommended Posts

I must be doing something wrong ....why isn't the autopilot following the GPS?? I attached a screen shot. GPS is selected in the Garmin PFD, FD & AP are on, I press NAV on the S-tec and the place turned right a few degrees, off course, and stayed there ....what the heck?!MikePic is too big, here is a link: http://i132.photobucket.com/albums/q18/mikeallenbrown/Ashampoo_Snap_20120123_16h23m14s_001_.png

Edited by hookandbook2

Mike Brown

Share this post


Link to post
Share on other sites

Hi Mike,I don't have the plane yet - but - from your screenshot - both GPS units are set to VLOC... In the real world - the one feedin the display would need to be set to GPS....Regards,Scott


imageproxy.png.c7210bb70e999d98cfd3e77d7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...