Archived

This topic is now archived and is closed to further replies.

quadraspleen

Long theme loading time using SimConnect

Recommended Posts

Hi there,

 

I've been using ASE2012 on a second machine in my home network with no issues. It connected first time, and I've got it running with P3d too!

 

A question: when using FSX with ASE over SimConnect, I set up a flight plan in ASE, choose to install ASE2012 graphics, and it then takes about twenty minutes (no joke - it's on 60% now and it's been running for about ten mins already) to transfer the graphic theme to the FSX master PC

 

I have no speed issues transferring other files between these machines, I have ESET SmartSecurity x64 on both with specific rules allowing all traffic between both machines, and have disabled protocol filtering on ASE, but it is the same with the firewall(s) disabled at both ends as well. There is no issue with the machines being able to see and interact with one another apart from this issue.

 

Using ASE on the local FSX machine teransfers a theme in around 35 seconds to 1 minute

 

Any ideas?

 

Thanks

 

jake

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jake,

 

I use the snapshot feature in AS2012. Generated a number of snapshots using the autogenerate feature which are then stored on the FSX PC, now when I submit the textures based on weather they transfer in seconds. It does take time to initially generate these sets, but it is a one off :)

 

And yes you can then go back to ASE to install these snapshots!

Share this post


Link to post
Share on other sites

Nice one. Thanks Stephen..I hadn't even started to look at Snapshots as I hadn't really got my head round what they were or how to properly use them..I'll give that a go now (after re-reading the manual :smile:)

 

Thanks again

 

jake

Share this post


Link to post
Share on other sites