Jump to content

Archived

This topic is now archived and is closed to further replies.

yankeeromeo

Main Battery

Recommended Posts

Hello FOlks,

 

Starting from a D&C cockpit, when main battery is switched to ON position, i have no indications, no Amps, no Volts etc...like if the battery is not charging !

Don't know what's wrong, any ideas are welcomed.

Thanks in advance.

Cheers.

Share this post


Link to post
Share on other sites

You have to flip the standby power switch to AUTO as well.

This is in the first tutorial.

Share this post


Link to post
Share on other sites

When battery is switched on the meters will start to work either the stby is in auto, off or on position.

It is required as is the only way to see if the battery/ies is/are sufficiently charged for attempting an APU start.

Stby power is not required for apu start, it will also remove some amps to the starting sequence and this is not good if the battery is already not fully charged.

I don't know your switch position, but, as you wrote, you're searching for a battery charge condition when the battery is the only power source.

This is not possible if the ground cart is not connected and "in use".

First of all, to see battery data you need the meters set to MAIN or AUX battery, on the left side of the meter's display you will see battery voltage and battery amps, a - will tell you that the amps are going out from the battery (battery is discharging) while a positive value will indicate that battery is charging. When it is 0 the battery is fully charged and the battery bus is powered by other sources (either ground power, apu or one of the generators)

 

However, the voltage must be always shown in one of the above position. If battery voltage is 0 the battery is gone.

Share this post


Link to post
Share on other sites

×
×
  • Create New...