Archived

This topic is now archived and is closed to further replies.

PJW

Unable to load aircraft up and maintain a 2D Cockpit view

Recommended Posts

Hi there,

 

After setting 2D as the default cockpit view in FSX settings/aircraft, I go into freeflight and load any FSX aircraft, the view initially loads up for a second or two into a 2D cockpit view and then automatically changes to a 3D cockpit view.

 

I've only just noticed this because I only ever load up a flight with the PMDG 737NGX addon; which is of course primarily designed for 3D cockpit view flying. The only culprit I can think of that might be causing this anomoly is the EZdok Camera Addon. I am reluctant to uninstall this addon because it is vital for getting around the PMDG 3D cockpit. It can be temporarily disabled once FSX is up and running but then it's too late the horse has bolted!

 

I don't particularly want to fly in a 2D cockpit view, but it is one of the steps that the FS2Crew for PMDG 737 NGX developers are advising to resolve an installation problem with their product. ('The SDK not initialised') message on FS2Crew start up.

 

Any comment would be appreciated.

 

 

Peter Wilshire

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Re-post this in the FS2Crew Forum and Bryan will help you there.

Share this post


Link to post
Share on other sites

Thanks Rick

 

 

I'll do that because I think your right, it will get a better targeted readership. But it I still think it fits in this forum because it's happening within FSX and is not necessarily specific to 3rd party software.

 

Peter Wilshire

Share this post


Link to post
Share on other sites

Your first part which according to you is FSX=related can easily be fixed by setting your default panel view to 2D within FSX's settings.

 

The second, is FS2Crew-related, but by posting both to Bryan, he'd be able to resolve both issues for you. Moreover, if you do a search here, you will see that there is a thread about the SDK issue.

Share this post


Link to post
Share on other sites

Rick

 

It was because I had already set 2D as the default panel in FSX that prompted me to post this question. I was puzzled why I always ended up in a 3D panel situation.

 

As you suggested I put a post in the FS2Crew forum and received prompt and reassuing responses from Bryan and others so much so that I am no longer concerned about the brief 2D display since this is apparantly sufficient time for FS2 Crew to initialise correctly in the 3D view. So I now have FS2 Crew starting up correctly.

 

Thanks again for your help.

Share this post


Link to post
Share on other sites