Jump to content

Archived

This topic is now archived and is closed to further replies.

Ben Cap

Just a strange glitch with P67 board?

Recommended Posts

Hi,

 

I just came back from a short vacation to Washington DC. (awesome) I arrived home to find that my RMA Asus P8P67 Deluxe board was waiting for me.

The only issue that I am having with this replacement board is that it will not post unless that the 2 sticks of RAM run in single channel. I have 2x4GB Corsair XMS3 DDR3@2000 9-10-9-27-2T

 

I have tried many configurations to no avail. Anyone have any ideas?

Share this post


Link to post
Share on other sites

You have them in the A2 B2 slots?

 

When I attempt to post with my RAM in the A2 and B2 slots, the board will not post. I have reflashed the BIOS, cleared CMOS and used the MemOK button. Nothing seems to work. Currently they are running in the B1 and B2 slots.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    35%
    $8,760.00 of $25,000.00 Donate Now
×
×
  • Create New...