Jump to content

Archived

This topic is now archived and is closed to further replies.

kr33p3r

No clouds showing in fs9?

Recommended Posts

Hey guys and gals, i have a problem with my fs9. when i load any kind of weather there are no clouds showing at all.

Can anyone help?

Share this post


Link to post
Share on other sites

Hi

 

I have a feeling that you should do something with the settings inside fs9. Do you use 3rd party weather engine like active sky? If you do, adjust the number of cloud layers. This could happen if you accidentally delete all the cloud texture files too, but who would?

Share this post


Link to post
Share on other sites

thanks for the response. i use active sky but ive tried the weather themes within fs9 and still nothing. i have all my cloud textures in there so its really strange.

Share this post


Link to post
Share on other sites

Download any good clouds set, I recommend Pablo Diaz's HDEv2, install following the Readme, don't launch ASE, choose a cloudy default weather theme and see if you have the clouds.

http://library.avsim...ftp&DLID=146315

 

Also make sure your FS9 Display setting for clouds have not been accidentally turned all the way down down. Make these two 100%:

 

clouds.jpg

Share this post


Link to post
Share on other sites

thanks guys but ive solved it.

i must of had a missing file somewhere so i copied the fs9 folder to a different location,

reinstalled fs and copied the folder back merging the folders and hey presto it worked.

none of my addons lost thank god.

 

thanks again

Share this post


Link to post
Share on other sites

×
×
  • Create New...