Jump to content

Archived

This topic is now archived and is closed to further replies.

I132

VC Panel Mouse control failure

Recommended Posts

Gentlemen,

 

Today I stumbled onto a problem. While in the VC, I am no longer able to use the mouse to turn dials, throw switches etc. The crazy thing is, is that this issue does not impact all click spots. For example, I am able to control the display brightness, use the FMC, and click on objects in the predefined windows such as the overhead panel. This issue came about after installing a few liveries. I have tried running update version C a few times and it did not help.

 

Any ideas?

 

Respectfully,

 

Scott Burke

Share this post


Link to post
Share on other sites

Gentlemen,

 

Today I stumbled onto a problem. While in the VC, I am no longer able to use the mouse to turn dials, throw switches etc. The crazy thing is, is that this issue does not impact all click spots. For example, I am able to control the display brightness, use the FMC, and click on objects in the predefined windows such as the overhead panel. This issue came about after installing a few liveries. I have tried running update version C a few times and it did not help.

 

Any ideas?

 

Respectfully,

 

Scott Burke

Make sure you are not within the modelling of the pilot's chair, this will not allow you to click click spots.

Try displacing yourself a bit towards the front of the cockpit, key bindings for movement in the virtual cockpit can be found here.

Share this post


Link to post
Share on other sites

Thank you for replying. I tried what you suggested and it did not solve my issue. It is strange that this just started since I have been flying her for some time. I do use Track IR and so the default seat position is the one I have used. I find it strange that I can tune the brightness of the displays, toggle the displays, work the FMC, but can not manipulate anything on the radio panel, MCP, parking brake, spoiler, throttle etc.

 

I have tried several other aircraft including the J-41, C90, Duke, and have not been able to replicate the problem.

 

Regards,

Scott Burke

Share this post


Link to post
Share on other sites

How are you loading your flights? More importantly, what panel state are you using as your default? Something like this happening a long time ago but all I remember is that I made "Cold and Dark" or "Short" as the default and have never had a problem since.

 

GL

Share this post


Link to post
Share on other sites

This situation i was happened few day ago,happen close to TD,point is before that was normal to click any switch in VC.

And it's only happen in VC,2D panel still able to click.

Share this post


Link to post
Share on other sites

I figured it out. I had updated FSUIPC and once I deleted the confg file all is working again. I appologize for wasting folks time. Thank you to those who offered advice.

 

Regards,

 

Scott Burke

Share this post


Link to post
Share on other sites

×
×
  • Create New...