Archived

This topic is now archived and is closed to further replies.

Marwan Aweiti

Graphic problem

Recommended Posts

Hi everyone,

 

I would like everyone to please help me this problem.

I have just started the FS and the NGX, and in the passenger/wing view I've seen something strange..At the edge of the wings the shadows looked wrong...(I have turned on the antialiasing)

I attached this photo in order to see what I am speaking about...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Looks to me like that would be a quite sever Anti Aliasing problem.... Do you use Nvidia Inspector?

Share this post


Link to post
Share on other sites

Looks to me like that would be a quite sever Anti Aliasing problem.... Do you use Nvidia Inspector?

No, my computer has an AMD Radeon video card. (AMD 7670M 2GB)

Share this post


Link to post
Share on other sites

I have had the same issue since I bought NGX, but always blamed my computer for it, though what i noticed these "shadows" occur only in a mid day period, not in the morning or evening. pics are here to prove it!

Share this post


Link to post
Share on other sites

I have had the same issue since I bought NGX, but always blamed my computer for it, though what i noticed these "shadows" occur only in a mid day period, not in the morning or evening. pics are here to prove it!

Hmm......interesting......Thank you for your uploads!:) I think we should blame our video cards...

Share this post


Link to post
Share on other sites

i like the shadows on an airplane so this doesn't bother me. try turning the "aircraft casts shadows on itself" off. or whatever that option is called. What graphic card do you have? I have Mobility Radeon HD6490M on a HP laptop.

Share this post


Link to post
Share on other sites

i like the shadows on an airplane so this doesn't bother me. try turning the "aircraft casts shadows on itself" off. or whatever that option is called. What graphic card do you have? I have Mobility Radeon HD6490M on a HP laptop.

Thank you so much, I have just tried what you mentioned, and it worked!:)

By turning it off ("aircraft casts shadows on itself") I could hide the shadows:DD

 

Edit: I have an AMD Radeon 7670M 2GB video card

Share this post


Link to post
Share on other sites

And please let me ask about another issue,

Because you look like somebody who is really good at fsx (tweaking or sg..) :D

Have you ever experienced fsx freezing?

Because I have, a lot..... That's why I am simply just not able to perform a normal Flight (which takes 40mins) Because after the 20st minute (or 30st) it writes the following: fsx is not responsing (or whatever it writes..)

What do you think it causes?

Share this post


Link to post
Share on other sites

I hope that someone can answer that for you, cause I would not know. It could be hardware related (like RAM), or software related all from conflicting and faulty drivers, Windows OS, antivirus software. If you have Win 7 you can go to Action Center in Control Panel and click on Maintenance and View Reliability History, and there you can see all the info about crashes and events that took place on your PC. There you can check it for solution via the internet or post the error reporting here. I am sure somebody can help you out.

Share this post


Link to post
Share on other sites

I hope that someone can answer that for you, cause I would not know. It could be hardware related (like RAM), or software related all from conflicting and faulty drivers, Windows OS, antivirus software. If you have Win 7 you can go to Action Center in Control Panel and click on Maintenance and View Reliability History, and there you can see all the info about crashes and events that took place on your PC. There you can check it for solution via the internet or post the error reporting here. I am sure somebody can help you out.

Thank you very much, you helped me a lot, because now I know where I should look for the problem!

Share this post


Link to post
Share on other sites

If you want the shadows on and dont want that grapics issue all you have to do is go into your video card settings and tell the card to force the anti-aliasing regardless of the program your running. I run a similar card to you and it in the cards settings under 3d. It's a little box you just unclick. If the box is checked it says it will revert the video cards settings to those in the programs you run (such as fsx). Uncheck this box and voila it will force your card setting to any program you run. Doing this should fix your shadow issue and then you can fly with the shadows turned on (as long as you have your cards anti-aliasing turn up high). I recommend cranking your cards setting to the max.

 

Cheers

John E.

Share this post


Link to post
Share on other sites

If you want the shadows on and dont want that grapics issue all you have to do is go into your video card settings and tell the card to force the anti-aliasing regardless of the program your running. I run a similar card to you and it in the cards settings under 3d. It's a little box you just unclick. If the box is checked it says it will revert the video cards settings to those in the programs you run (such as fsx). Uncheck this box and voila it will force your card setting to any program you run. Doing this should fix your shadow issue and then you can fly with the shadows turned on (as long as you have your cards anti-aliasing turn up high). I recommend cranking your cards setting to the max.

 

Cheers

John E.

Thank you very much as soon as possible I check it out, and I will report the result. :)

Share this post


Link to post
Share on other sites