Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

I notice that keyboard reponds lately nowadays.

I m using cable keyboard and even if changed another one this problem occur again.

Especially landing and takeoff, i am using control surfacer ( left right, and rudder, and also up down and trims...) via keyboard at my pc. the other computers and laptop works fine.

i am using, fs9 at xp sp2.

what do you think? is this hardware or spam or dword! something? i have 3 cable keyboard.

Share this post


Link to post
Share on other sites
Guest firehawk44

Try plugging your keyboard into another USB port. This happens occasionally for me too and I simply unplug the USB connection for 10 seconds and then plug the keyboard back in.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,650.00 of $25,000.00 Donate Now
×
×
  • Create New...