Archived

This topic is now archived and is closed to further replies.

rtodepart

Apphang B1?

Recommended Posts

Just got a fresh install of windows 7 ultimate fsx rex2.0 and pmdg 747-4 and i can only keep fsx runing if i dont use autopilot the minute a turn it on fsx only last about 5 mins runing than i get the apphang B1 freeze.... Any ideas ?????

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I always get this CDT when I exit FSX, so Im sorry I can't help, but I THINK it is releated the Win7 X64 for some reason. I've searched this forum and others and have found no solution.

Share this post


Link to post
Share on other sites

Most likely related to memory (frequencies/timings/voltages) or CPU voltage too high or too low (if overclocked). System drivers cause this problem too. Did you recently install any hardware drivers like a video card or sound card driver? If so, uninstall, reinstall and see if that fixes the problem. You provide very little information about your system. For Windows 7 Ultimate, do you have the 64 bit or the 32 bit version installed. Is your system overclocked? What does the System Event Viewer say about the crash? Is there a faulting module? The Event Viewer can be opened by clicking on the start button and typing Event Viewer in the search box. Look up in the Menu and click on Event Viewer. If you're not familiar with the event viewer you can go into Windows 7 Help and Support section and type Event Viewer in the search bar there and it will provide more info on how to diagnose an 'event'. Events are recorded for the exact date and time of each FSX crash. If overclocked, lower the clock. Check your memory settings in the BIOS and make sure they are set exactly what is posted in CPU-Z under the SPD tab. Those are the freq/timings/voltages that can be used on your system. If you do a Google search for apphangb1, you'll find hundreds, maybe thousands of reported incidents with no one finding a fix. Here's a link to a similar crash reported over in the PMDG forum - http://forum.avsim.net/topic/123522-apphangb1/.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

All i have is the core i 7 960 runing a stock 3.2ghz 6 gigz or ram and a nvidia gtx 460 my current video drivers are the latest i could get and it was all runing fine before .

Share this post


Link to post
Share on other sites