Archived

This topic is now archived and is closed to further replies.

peppy197

Minor glitches with RealAir Duke Turbine

Recommended Posts

Love the new (old already?, new for me) Duke Turbine v1.2

 

However, i have a couple problems.

 

Manual says both instrument and flood lights can be turned on seperately using the "roller" switches under the yoke, but these do nothing for me. Only the flood lights work using the default fsx shortcut-key command.

 

Both Nav1 and Nav2 radio identifiers (named wrong?) are inop. ADF works though.

 

 

Any remedies I did a forum search but came up empty so far.

 

Allen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No idea where you saw the instructions about the rollers, the switches are right there next to them though.

 

From the manual

 

Virtual Cockpit Lighting

If the virtual cockpit panel appears too dark you can switch on the lights. To switch on cockpit flood-lighting click on the ‘Cockpit Lights’ switch just to the left of the throttle levers.

 

TFmrA.jpg

 

Also, my NAV1 and NAV2 identify just fine. Are you sure you are left clicking on the indent knob for nav1 or nav2 to identify them and also have the correct nav button lit up on the audio panel?

Share this post


Link to post
Share on other sites

I found that only one of those switches has a real function, the left one turnong on the flood lights, the other being a dummy switch?

 

Am I right here?

Share this post


Link to post
Share on other sites

I found that only one of those switches has a real function, the left one turnong on the flood lights, the other being a dummy switch?

 

Am I right here?

 

No.. The panel light switch will light the panel and gauges, the cockpit light will light up the cockpit like a dome light in a car.

 

Panel Light (left switch)

 

7752225378_2b07815986_o.jpg

 

Cockpit light (right switch)

 

7752225226_b45cfb1daf_o.jpg

Share this post


Link to post
Share on other sites

I dont get that first effect. Only the Flood lights.

Could be I messed up when adding shockwave lights?

Share this post


Link to post
Share on other sites