Archived

This topic is now archived and is closed to further replies.

Feartheyankees

Mouse Look Problem

Recommended Posts

Hey Guys,

 

I recently bought a new HP computer. It works pretty well with FSX, however, I have one problem. When I use the mouse to look around, it only lets me move once. If I hold down the space bar, I can only make one movement before it stops moving and I would have to release the space bar. Pressing it again to move once more is especially annoying because my views are obviously constantly changing during phases of flight. On my old computer, I was able to move all around while holding the space bar with no problems, but it now seems to have a problem. I don't know if it's a problem with the HP mousepad, or FSX itself. But it's a very annoying problem I hope to be able to get fixed.

 

Thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi. I have the same exact problem on my HP notebook too for the past year and a half or so!

I didn't bother to solve it before, but now that I read your post that got me thinking about it. Since you r facing the same problem I figure it could be an HP setting.

One most likely setting could be related to continuous holding of keyboard button. I recall most computers have such a setting about whether the button should repeat the signal and at what rate/speed. So hopefully fiddling with this setting should resolve this issue.

Not sure where this setting is, it could be in the BIOS even. Will check when I have a chance and update you if you don't find it before I do.

 

Thanks.

Share this post


Link to post
Share on other sites

"I recently bought a new HP computer." Now that's your first problem...lol. Sorry I just had to do that, my previous computer was an HP and with all the problems I had with it in general, I will never have one again.

 

Having saying that, kac155 is likely on the right track...but I can't believe it would be the BIOS, I would start with something simple, have a look at your mouse setting under your control panel and see what settings are turned on such as "click lock" if its on, then turn it off and try that. If that isn't it then try the pointer options a few tests on turning these on and off should show you. Then also go into your FSX controls settings for views and see if there is something there turned on that would interfer, I haven't done that in a ton of time so I don't know what they are anymore but most likely one of other of these areas is where a solution can be found.

Share this post


Link to post
Share on other sites