Jump to content

Archived

This topic is now archived and is closed to further replies.

FScamp

How to disable Windows voice recognition commands?

Recommended Posts

Hi, just got this product and I absolutely love it.

 

However, I have a problem. Sometimes when I give commands to my co-pilot Windows speech recognition understands them as some commands and does random things such as opens some documents (for example when I said takeoff or something similar it opened some random FS text document for some DC-9 addon)...

 

How can I make it so that speech recognition would stop doing these random things and I could just command stuff inside FS to my co pilot? Also when I say Flaps up it recognizes it sometimes as Caps on and my copilot doesn't seem to respond then what happens.

Share this post


Link to post
Share on other sites

Hi, just got this product and I absolutely love it.

 

However, I have a problem. Sometimes when I give commands to my co-pilot Windows speech recognition understands them as some commands and does random things such as opens some documents (for example when I said takeoff or something similar it opened some random FS text document for some DC-9 addon)...

 

How can I make it so that speech recognition would stop doing these random things and I could just command stuff inside FS to my co pilot? Also when I say Flaps up it recognizes it sometimes as Caps on and my copilot doesn't seem to respond then what happens.

 

 

Hi,

 

First welcome aboard.

 

Thanks for the accolade.

 

You are using the speech engine in shared mode.

 

That mode is only useful when you need to run MCE alongside many other speech-based applications, in which case the speech engine needs to be shared.

 

The preferred way is to use the speech engine in exclusive mode.

 

Make sure Windows own speech recognition isn't set to start every time you start your PC.

 

Next, go to MCE user interface and tick the option “Exclusive access to recognizer”.

 

The next time you start MCE, make sure you close the speech bar (if it’s running).

 

In that mode, all voice commands are intended for the simulator irrespective of whether it has the focus or not.

 

Cheers,

Share this post


Link to post
Share on other sites

Ok thank you, actually I found out that I had it already ticked but I incorrectly thought that I would still need to have Windows speech recognition running on background to use this product, that's what caused these problems. Now it works all perfect.

Share this post


Link to post
Share on other sites

×
×
  • Create New...