Jump to content

Archived

This topic is now archived and is closed to further replies.

Shermann

PROBLEMS DEPICTING WEATHER AS2012

Recommended Posts

Hi Guys !

 

SInce I installed the Sp1 i had the following problem when i opened AS2012 i had an error about 3000 files were notloaded and the possible cause was that my system clock was set to future so to et it back to current time and restart the programm. MY clock was set correctly i opend 2 other times the proramm with same result. Then i reboot computer and the error disappeared. The problem now is this i made a flght from ESSA to VTBS and during the flight the wind information disapperead and didnt come back at all closing the programm and opening it again i had the wind in cruise again but after a while it disappear again. Another example yesterday i made a flight from VTCC thailand to VTSP the metar said heavy rain in VTCC i open simulator and yes heavy rain after 2 minutes the rain is off and hen i press the B to set altimeter the altimeter is always in standard pressure even if the metar rported a different altimeter setting. During the flight then i had the same problem at destination...altimeter for metar was 1007 and passing TA at FL110 i press B but the altimetr stay at 1013..

 

HOw can i solve this problem?

 

Thanks a lot to everyone

Share this post


Link to post
Share on other sites

Are you starting AS first and then FSX?

Share this post


Link to post
Share on other sites

Me to had strange things going on with AS2012 until I replaced FSUIPC 4.820 with 4.852. Something in it did stop AS to work as it should. Now the weather is great, do not even have

to refresh at destination. Both AIs and I are assigned same RW. Using UT2. The OVC is also OK, goes away and coming in a nice/smooth way when reports say so.

Share this post


Link to post
Share on other sites

×
×
  • Create New...