Jump to content

Archived

This topic is now archived and is closed to further replies.

Jason.A

Dynamic camera issue?

Recommended Posts

I love the realistic cockpit movement with all the bumping and shaking during flight, i have read the manual and made sure to turn off the Turbulence effects in FSX and allow Opus to handle that.

 

What i am experiencing with the dynamic camera options on, for any aircraft i have tested during flight is that while the cockpit is bumping around beautifully, if i look down at the ground there are times where it appears to be trembling very unnaturally (the ground that is) and is not in sync with the movement of the cockpit... if that makes any sense id appreciate any help or tips.

 

thanks in advance.

Share this post


Link to post
Share on other sites

Not sure what you mean by the ground trembling. If you have DHM enabled the eyepoint will move and if you have 'bump aircraft' enabled then the aircraft will move in relation to the ground.

 

If you wish to see turbulence effects on the ASI and gusts then enable FSX turbulence (which is set via the FSX menu option - Options, Settings, Display. Select the Weather tab, there is an option for turbulence and thermal effects on the aircraft, make sure it is not disabled).

 

To see wing flex enable the 'Advanced Animations' option in the FSX menu option - Options, Settings, Display - Graphics tab.

 

Regards

Cheryl

Share this post


Link to post
Share on other sites

Not sure what you mean by the ground trembling....

 

Regards

Cheryl

 

I think it's similar to knee trembling but lower down. :Whistle:

Share this post


Link to post
Share on other sites

Not sure what you mean by the ground trembling. If you have DHM enabled the eyepoint will move and if you have 'bump aircraft' enabled then the aircraft will move in relation to the ground.

 

If you wish to see turbulence effects on the ASI and gusts then enable FSX turbulence (which is set via the FSX menu option - Options, Settings, Display. Select the Weather tab, there is an option for turbulence and thermal effects on the aircraft, make sure it is not disabled).

 

To see wing flex enable the 'Advanced Animations' option in the FSX menu option - Options, Settings, Display - Graphics tab.

 

Regards

Cheryl

 

By trembling i mean a pretty severe stutter or sh-sh-sh-sh-sh-shaking that is not in tune with the camera movement or fps or game stutter, the ground appears to Vibrate (<-- thats a better word for it) at times ;)

Share this post


Link to post
Share on other sites

Thanks! I haven't heard of anything like that before. Have you tried turning off aircraft bump or DHM to see if the problem remains?

 

Regards

Cheryl

Share this post


Link to post
Share on other sites

Thanks! I haven't heard of anything like that before. Have you tried turning off aircraft bump or DHM to see if the problem remains?

 

Regards

Cheryl

 

Yes i have tried that, and if i turn off the DHM everything is smooth as can be. The issue crops up mostly during turns so i was thinking it could be another .cfg issue i had some years back, but no amount of tweaking has been able to resolve the "vibrating" ground with DHM on.

Let me know what if anything i can do to help figure this out, and in the mean time ill have to just keep enjoying Opus.

 

Cheers

 

**Edit** ill try turning aircraft bump off in camera settings later this evening -8gmt here.

Share this post


Link to post
Share on other sites

DHM = Dynamic Head Movement

 

Which includes head movements for vibration and turbulence effects. All you are seeing is the effect of the DHM head movements. Try turning off the vibration effect if you want. DHM moves the head or eye point, Bump Aircaraft coordinates the turbulent low freq movements with aircraft bump turbulence.

 

If DHM is shaking your head you will see the eye point motions no matter what you look at !

 

Stephen

Share this post


Link to post
Share on other sites

×
×
  • Create New...