Jump to content

Archived

This topic is now archived and is closed to further replies.

antoinersca

PMDG 737 strange sound during Take Off

Recommended Posts

Hello,

So when I start a flight with the PMDG 737, during take off I have a sound like an alert...

What can that be ? And everything is cleared for the take off (flaps, FMC,...).

How can I fix that ?

 

Best Regards

Share this post


Link to post
Share on other sites

If I remember correctly, this can happen from time to time when takeoff power is set, the latches for the emergency exits take a second to engage. This was one of the nuances of the aircraft the PMDG team scrutinized over in the development process. It happens to me sometimes and usually goes away within a few seconds. Assuming it is not takeoff configuration, which it does not appear to be because you stated that flaps were set, there is nothing you can do about the warning, although it really doesn't last long. As always don't quote me on anything and I am by no means an expert, although I do remember this being discussed somewhere.

Share this post


Link to post
Share on other sites

Spoilers/Speedbrake (fully retracted lever forward)

Flaps (Takeoff setting from flap 1 to flap 15)

Trim (In green band)

Parking brake (Released).

 

That's about the only things I can think of that trigger a takeoff alarm.

Share this post


Link to post
Share on other sites

If I remember correctly, this can happen from time to time when takeoff power is set, the latches for the emergency exits take a second to engage. This was one of the nuances of the aircraft the PMDG team scrutinized over in the development process. It happens to me sometimes and usually goes away within a few seconds. Assuming it is not takeoff configuration, which it does not appear to be because you stated that flaps were set, there is nothing you can do about the warning, although it really doesn't last long. As always don't quote me on anything and I am by no means an expert, although I do remember this being discussed somewhere.

 

From memory of it happening to me it just flashes master caution and didn't give the config alarm.

Share this post


Link to post
Share on other sites

×
×
  • Create New...