Jump to content

Archived

This topic is now archived and is closed to further replies.

Nathan3219

PMDG 737NGX Graphic Issues

Recommended Posts

So I decided to get in my NGX to fly a KDTW-KELM flight. Then I went to the FSX map to check runway lengths of KELM. When I closed the map, my NGX started acting up. The switches on the overhead and the throttle quadrant all disappeared. There were big holes in the cockpit where you could see through outside. Also, the PFD and ND screens disappeared, with a big piece of metal in the PFD saying "HUD Offline." Then in my ND, there was a giant picture of the standby compass mounted in the middle of the cockpit under the overhead panel.

 

Then, I check my outside view. It gets worse! The whole outside body of the plane is gone, I can see the insides of the engines, because the engine covers disappeared. The entire fuselage cover is gone, and I can see all the seats just floating in the air. The wings are also gone.

 

This glitch didn't just affect my plane, it also affected the AI around me! There were no planes anywhere, just NAV and Anti-collision lights floating around, like bugs.

 

I figured it was either my computer having an issue or FSX, so I closed all of that and rebooted my computer. I reloaded FSX, and got in my Air Trike to see if the issues were still there. In the Air Trike everything was fine. Then I loaded the NGX. No problems, until I switch views or do anything that takes me out of the cockpit (such as the map, or FSX flight planner.) Then it starts again, with my NGX breaking. No fuselage, just seats floating around in the air and AI planes that are invisible, only visible by floating NAV lights.

 

I just want to be able to fly :(

 

My regards,

Nathan3219

Share this post


Link to post
Share on other sites

Same thing happened to me when saving my flight in FSX (;) had to exit FSX and came back in everything was fine dunno what happened???

Share this post


Link to post
Share on other sites

Have you got the Highmenfix=1 in your fsx.cfg which is related to panels being missing etc

Share this post


Link to post
Share on other sites

This happened when I had my QW146. I returned it because I was unhappy with some issues that it had. Now my NGX works great! :D

Share this post


Link to post
Share on other sites

×
×
  • Create New...