Jump to content

Archived

This topic is now archived and is closed to further replies.

jfri

Problem with the Livery Manager

Recommended Posts

After starting the Livery Manager I see my correct FSX root directory listed. But I see no aircraft variants listed at all that box is empty. So I can't install any liveries. I don't understand what to do to have my aircraft variants detected and listed. What to do?

Share this post


Link to post
Share on other sites

You just click "select livery to install" and browse to wherever you unzipped the livery you downloaded? should be a *.ptp file. After it installs your aircraft that you had the livery for will show up on the left. Now when you select the aircraft on the left it should show the livery?

Share this post


Link to post
Share on other sites

You just click "select livery to install" and browse to wherever you unzipped the livery you downloaded? should be a *.ptp file. After it installs your aircraft that you had the livery for will show up on the left. Now when you select the aircraft on the left it should show the livery?

 

I have tried precisely that and it won't work. After selecting the *.ptp file I get message window saying oops 'This variant is not installed'.

Share this post


Link to post
Share on other sites

If you don't see anything at all on the aircraft portion maybe it's a UAC issue? try to run the livery manager as admin? If not I'm baffled it sounds like it can't find the install in your FSX folder.

 

Just to verify also you didn't get a livery for the NGX expansion aircraft or something you don't have from default (IE the 600/700 expansion)

Share this post


Link to post
Share on other sites

If you don't see anything at all on the aircraft portion maybe it's a UAC issue? try to run the livery manager as admin? If not I'm baffled it sounds like it can't find the install in your FSX folder.

 

Just to verify also you didn't get a livery for the NGX expansion aircraft or something you don't have from default (IE the 600/700 expansion)

 

 

I have UAC turned off and I run the manager as admin and the livery are for NGX737-800WL

Share this post


Link to post
Share on other sites

What happens when you start the performance manager? does this throw an error too? If a reinstall doesnt work you might have to contact support.

Share this post


Link to post
Share on other sites

What happens when you start the performance manager? does this throw an error too? If a reinstall doesnt work you might have to contact support.

 

I get window telling me browse to ngxperfman.exe , there are no such file on my computer

Share this post


Link to post
Share on other sites

Should be in (wherever you installed FSX) Microsoft Flight Simulator X\PMDG\PMDG 737 NGX\perfman\

 

It really sounds like your install is corrupted with this not working as well. Try a reinstall.

Share this post


Link to post
Share on other sites

Should be in (wherever you installed FSX) Microsoft Flight Simulator X\PMDG\PMDG 737 NGX\perfman\

 

It really sounds like your install is corrupted with this not working as well. Try a reinstall.

 

Yes after a reinstall all seem to be working as normal

Share this post


Link to post
Share on other sites

×
×
  • Create New...