Archived

This topic is now archived and is closed to further replies.

Deltaguy

Anyone know of a good merge for Sky Spirit 767-400 and Level- D?

Recommended Posts

I have successfully merged the level D and the sky spirit 767-300 with no issues, however, the 764 has given me fits.  Anytime I set my trim, it will go into a nose dive or steep climb.  It seems it is either all or nothing with the trim settings.  I love the sky spirit 764!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, Deltaguy,

 

I haven't done this particular merge, but here are some suggestions based on other merges.

 

If you are using the Skyspirit FDE (which would make sense, since the Level-D FDE is for a -300ER, with lower thrust, weight and smaller wingspan), try reducing the value of "elevator_trim_effectiveness=" in the Skyspirit aircraft.cfg file.  Be sure to back up this file first!  This should change both hand-flying and autopilot behavior.

 

If this problem happens only with the autopilot on, in addition to adjusting elevator_trim_effectiveness, you can try removing the [autopilot] section from the Skyspirit aircraft.cfg file and copying the same section from the Level-D aircraft.cfg file into the Skyspirit aircraft.cfg file.  Again, be sure to back up the Skyspirit file.

 

Another thing to try is to substitute the Level-D air file for the Skyspirit one, but I would try the above fixes first.

 

Hope this helps.

 

Mike

 

 

 

Share this post


Link to post
Share on other sites

 

 


I have successfully merged the level D and the sky spirit 767-300 with no issues, however, the 764 has given me fits. Anytime I set my trim, it will go into a nose dive or steep climb. It seems it is either all or nothing with the trim settings. I love the sky spirit 764!

 

Hi, Deltaguy,

 

I looked a little further into the merge problem and it turns out I had a similar problem merging a Skyspirit 767-200 with the Level-D panel.  The following should fix the problem using the Skyspirit aircraft.cfg file:  First, leave the elevator_trim_effectiveness and autopilot alone.  Those don't fix the problem.  :rolleyes:   Second, change "elevator_trim_limit=" (under [airplane_geometry]) to 12.2 (mine was set to 16.0).  12.2 is the Level-D value.  This should fix the elevator trim problem. 

 

But there is also a VNAV problem.  To fix that, copy the Level-D air file, B767-300.air, from the Level-D folder, into your 764 folder.  In the Aircraft.cfg file, for each aircraft entry change "sim= xxx" to "sim=B767-300". 

 

That should do it!

 

Mike

 

Share this post


Link to post
Share on other sites

Glad I could help.

 

When I loaded up the Skyspirit 764 (which I had previously aliased to the PSS 777 panel), and aliased it to the Level-D, the trim went crazy!  Full up with a small touch on the trim control and no way to get it down.  But I remembered I saw the same thing before, with aliasing the Skyspirit 762 (using the Skyspirit 762 FDE).  Fortunately I kept good notes on how to fix it. I wanted to be able to fly the "Spirit of Delta," N102DA, which I saw a year or so ago at the Delta museum in Atlanta.

 

Mike

Share this post


Link to post
Share on other sites

Yes the "Spirit of Delta" is a beautiful bird.  I have been to that museum a few times.  Always a great time down in Delta HQ.

Share this post


Link to post
Share on other sites

Does any one knows how to fix the lights?.... the strobes and beacon doesn't work... Everything else is just find.

Hi, Placeboworld,

 

I don't have the strobe working, but the beacon is OK.  What aircraft and what model file are you using?  What does the [lights] entry in the Aircraft.cfg file show?  Should be the Opensky or Skyspirit (depending on the model), not Level-D.

 

Mike

Share this post


Link to post
Share on other sites

Hi, Placeboworld,

 

I don't have the strobe working, but the beacon is OK.  What aircraft and what model file are you using?  What does the [lights] entry in the Aircraft.cfg file show?  Should be the Opensky or Skyspirit (depending on the model), not Level-D.

 

Mike

 
I'm using the model of  SkySpirit2010 - Boeing 767-200 with the Level-D panel. I follow the merge instructions above and is working fine, just the details of the strobe and beacon.
 
I changed the [Lights] entry for the ones of Level-D but nothing happen... still having the same problem. So I put back the ones of the SkySpirit. I also tried changing the [Electric] entry, but still having no changes.

Share this post


Link to post
Share on other sites