Archived

This topic is now archived and is closed to further replies.

PDX Flyer

Bloom effects not working within SweetFX?

Recommended Posts

Help Please. I installed SweetFX (Version 1.4) and have gotten everything working with the exception of the bloom effects. And Yes, I have bloom effects turned on in Sweetfx.

 

Within FSX, I have both antialiasing and bloom unchecked.

 

Have any of you experienced this? Could this somehow relate to settings in my nvidia inspector?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you sure it's not working?  It's very very subtle compared to something like ENB unless you go change the bloom settings in the lower part of the settings file.  

Share this post


Link to post
Share on other sites

Yes I am sure it isn't working as I did increase the bloom power and width just so I could tell if it was really working. Also, I have tried it with the bloom checked and unchecked in the FSX settings screen. Nothing seems to work for me?

 

If I can't get it working, then that is OK, because the rest of the SweetFX package is to me a game changer.

Share this post


Link to post
Share on other sites

After all, I guess flyinion was right in that it is working, but it is so 'very very subtle' that it is hardly noticeable with it's ground effects. But if you crank up the parameters, it certainly can change the sky, although I didn't like the sky and am no longer using the bloom. I think SweetFX is a game changer, and has been mentioned in other posts, make sure to turn antialiasing off within FSX, or it won't work.

 

Happy Flying!

Share this post


Link to post
Share on other sites