Archived

This topic is now archived and is closed to further replies.

Kaboki

LLH Courchevel runway issue..

Recommended Posts

I have some strange issue when I do flights to courchevel where parts of the runway gets covered my something else. It does not happen if I load a flight from there but seem to only occur when Im arriving from another airport..Happens also with the close by Maribel strip.

Anyone else expirienced this problem and know how i can fix this issue?

Had the exact same problem with Lukla, and had to delete a file somewhere but can't remember exactly how I fixed that. The downside with that fix was that I could no longer load a flight at lukla, but had to use a save file to to get it loaded..

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Doesn't the manual say something about it? I'm pretty sure I read there that it's to do with some scenery setting (mesh complexity?), and I'm almost certain that this is also the solution to the issue at Lukla as it is described in the Lukla manual. I'm not at my simming computer at the moment, but I'll check as soon as I get home.

Share this post


Link to post
Share on other sites

^_^ Yes, those manuals. I really need to start reading them, you're right It's the mesh resolution. Guess I have to set up a special settings file for those sceneries. Thanks

Share this post


Link to post
Share on other sites

You're very welcome! It's lways a pleasure to help.

Share this post


Link to post
Share on other sites

Update:

 

Tested out with the settings suggested in the manual but it didn't fix the issue. After alot of experimenting  I found out that I had to put Courchevel at the top in scenery library and that fixed it B) . Tought I should mention it in chase others struggle with the same issues.

Share this post


Link to post
Share on other sites