Sign in to follow this  
barryward12345

Stuttering in turns with Aero Commanders.

Recommended Posts

Of all the many a/c that I have in my hangar, I am finding that I don't fly Milton's Aero Commander series much because of some rather bad stuttering during turns -- even in rural areas that normally give me quite high FPS.I have tried reducing some of the textures from 32 bit to DXT 3 , but it doesn't improve it much.It is a shame really because of the obvious quality of the whole package(s) -- does anybody else experience this? - are there any fixes?I thought that I remembered something about not using the GPS in the VC -- but other a/c use the GPS in the VC without this problem.Any ideas?Thanks Barry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Personally, I have found that my setting for the target frame rate will have a big effect with stutters, especially on complex payware and some freeware planes. If I set the target fps to unlimited or a very high fps -- even if I am able to achieve that fps -- I will start to get stutters (esp. in turns). Lowering the target frame rate will tend to smooth things out.You can also try editing the panel.cfg to take out the reference for the GPS in the VC, just in case that is causing the problem (I did this on the Aero Commander, just because the GPS isn't really clear or usable from the viewpoint in the VC).

Share this post


Link to post
Share on other sites

>Personally, I have found that my setting for the target frame>rate will have a big effect with stutters, especially on>complex payware and some freeware planes. If I set the target>fps to unlimited or a very high fps -- even if I am able to>achieve that fps -- I will start to get stutters (esp. in>turns). Lowering the target frame rate will tend to smooth>things out.>>You can also try editing the panel.cfg to take out the>reference for the GPS in the VC, just in case that is causing>the problem (I did this on the Aero Commander, just because>the GPS isn't really clear or usable from the viewpoint in the>VC).Yes -- it does seem to be the GPS in the VC that causes this problem in all the Aero Commander fleet. The strange thing is that I have other a/c which have the gPS in the VC and they are smooth. I have the Cessna 206 which has an invisible "click area" on the gPS in the VC which allows me to click it a a larger pop-up window appears which allows me to set the GPS. I like this way of doing things in the VC. I was hoping to be able to do that also in the Aero Commanders - but it looks like maybe not.Thanks anywayBarry

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this