Jump to content

Archived

This topic is now archived and is closed to further replies.

Benjamin J

Bloom randomly turning on or off

Recommended Posts

Hey guys,

 

Suffered a strange problem yesterday about 20 miles out of Bella Coola. Out of nowhere, bloom started turning itself on and off again, consistently, like the sirens of a police car, with the difference that I was suffering from 3-second intervals of bad performance instead of a high-pitched noise. Bloom is squarely turned off, so I have no idea why it would suddenly start turning itself on and off all the time. Anyvody have any idea what might have caused this? Haven't flown since yesterday, so I don't know if the problem is still there. It started about 20 miles out of OrbX's Bella Coola, and haven't had any problem like this before.


Benjamin van Soldt

Windows 10 64bit - i5-8600k @ 4.7GHz - ASRock Fatality K6 Z370 - EVGA GTX1070 SC 8GB VRAM - 16GB Corsair Vengeance LPX @ 3200MHz - Samsung 960 Evo SSD M.2 NVMe 500GB - 2x Samsung 860 Evo SSD 1TB (P3Dv4/5 drive) - Seagate Barracuda 2TB 7200RPM - Seasonic FocusPlus Gold 750W - Noctua DH-15S - Fractal Design Focus G (White) Case

Share this post


Link to post
Share on other sites

Quick thought - you don't have any keyboard macros anywhere that maybe using the same key as programmed for turning bloom on/off? Maybe something recently installed?

Share this post


Link to post
Share on other sites

Sure it was bloom and not dodgy gfx card?

 

I have had no problems in any other games or when working on my computer in general, so I'm assuming the graphics card is okay. The effect that is created is very distinct: colors become less saturated, as if the contrast is being changed. basically, what you'd expect when enabling bloom. Plus, the performance goes down by about half the normal FPS. Sounds like FSX's default bloom to me, but of course I can be mistaken. It stays in that state for 2 to 3 seconds, than it goes away. Colors and contrast become normal again, and FPS goes back to where it should be.

 

Quick thought - you don't have any keyboard macros anywhere that maybe using the same key as programmed for turning bloom on/off? Maybe something recently installed?

 

Nope, nothing of the kind. Didn't install anything new before doing the relevant flight that should only have an effect on approaching OrbX Bella Coola.

 

I should do another test flight in multiple locations and see if the bloom problem has disappeared, is consistent in all locations, or is restricted to Bella Coola. If anybody has any more ideas, I'm all ear.

 


Benjamin van Soldt

Windows 10 64bit - i5-8600k @ 4.7GHz - ASRock Fatality K6 Z370 - EVGA GTX1070 SC 8GB VRAM - 16GB Corsair Vengeance LPX @ 3200MHz - Samsung 960 Evo SSD M.2 NVMe 500GB - 2x Samsung 860 Evo SSD 1TB (P3Dv4/5 drive) - Seagate Barracuda 2TB 7200RPM - Seasonic FocusPlus Gold 750W - Noctua DH-15S - Fractal Design Focus G (White) Case

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,930.00 of $25,000.00 Donate Now
×
×
  • Create New...