Archived

This topic is now archived and is closed to further replies.

Rickie Welsh

737NGX 800/900

Recommended Posts

Hello Everyone,  This is just a minor problem which I don't seem to be able fix. Today for the first time I cannot apply the brakes when sitting on the threshold.  I have tried ctr+. and button 24 on the yoke and tried clicking the actual brake button at the centre pedestal all without success. The engines are at idle  and still the aircraft creeps forward.  Can someone please help with suggestions. Much obliged. Richard Welsh.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Today for the first time I cannot apply the brakes when sitting on the threshold.

 

 

 

The engines are at idle  and still the aircraft creeps forward.

 

So is it that you can't apply the brakes, or that you're applying the brakes but the aircraft is still creeping forward?  There's a big difference there, and it's unclear what exactly is happening.

 

Is the plane really light?  If so, it's probably because the ground friction model in FSX is pretty weak.  Even with the brakes on, FSX may still allow it to creep forward.

Share this post


Link to post
Share on other sites

Hello Kyle, I will try and make the situation clearer. When I press ctr+. the brake indicator bottom left of screen light up for about 2 seconds and then goes out and I can hear the actual brake lever within the aircraft disconnecting. This is the same scenario when pressing the assigned button for brakes on yoke.  If I keep my fingers on ctr+. the aircraft does not move but when I release them the aircraft keeps creeping forward. That's the best info I can give you.  Richard Welsh.

Share this post


Link to post
Share on other sites

 

 


When I press ctr+. the brake indicator bottom left of screen light up for about 2 seconds and then goes out and I can hear the actual brake lever within the aircraft disconnecting.

 

Gotcha.  Unplug your joystick and press CTRL + .

If it stays on with your joystick unplugged, it means your joystick is interfering (particularly a problem with rudder pedals).  If this is the case, you can control the "spikes" through calibrating them through windows, through the supplied software (that came with the hardware), or through FSUIPC.

 

If you don't have pedals and only have a button, check to make sure the Repeat slider is set to the right (repeat while held) in the Settings - Controls screen.

Share this post


Link to post
Share on other sites

Hello Kyle,  I finally solved the problem after a lot of trial and error although initially I failed to see it, silly me, the problem was the power lever in the yoke needed to be re-calibrated this in turn reduced the engine power which was too high therefore putting too much strain on the brakes.  Everything is now back to normal.  Strange how one can miss the obvious sometimes.  Richard Welsh.

Share this post


Link to post
Share on other sites

Gotcha.  Thanks for letting everyone know what your solution was!

Share this post


Link to post
Share on other sites