Sign in to follow this  
briansommers

cant seem to save a default startup situation??

Recommended Posts

after i installed the patch, i deleted my fs9.cfg file so it would rebuild another one, that all worked fine, but now i cant seem to save a situation as default startup, it saves it but just doesnt make it default, i also noticed that diggin around in my fs9.cfg file there isnt that line in there anymore about startup, etcanyone?ciao!Brian S

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There never has been a solution found for this problem. Seems that the more people who start having the problem, perhaps more will look into it. There's no real answer in any of the threads. There's "work-arounds" to the problem, but none that fix it. I did do a search for anything on my computer starting with FS9, and found an extra folder called "FS9 (2), probably created when I did a system restore. It's a copy of the same folder that has the FS9.cfg in it, as well as the scenerycache folder, etc., an exact duplicate. However, when I tried to delete it, it just emptied it. It won't let me actually delete the folder. I'm wondering if this might have something to do with not being able to save a default flight. I know it's a long shot, but there's a few of us now who just can't seem to save a default flight like we could before, so there's obviously something afoot.It has nothing to do with the FS9 patch. More like something you did after you installed the FS9 patch, because some others, including myself, had this problem long before the patch came out.

Share this post


Link to post
Share on other sites

It does seem that something has changed where a new installation or the deletion of fs9.cfg causes the capability of the making a default flight from the Create a Flight menu not to work properly. I think I have found a solution to fixing the "Default Flight Startup" problem.Try the following:Rename your fs9.cfg to fs9.OLD. Restart the flight simulator and let it stabilize. It will naturally start in the full screen mode, press ALT-ENTER if you want to use Windowed mode. Select the Create a Flight menu, make the changes you desire, press Save Flight..., Name the flight, enable the "Make this the default flight" box, OK. Exit the flight simulator.Restart the flight simulator, select the Select a Flight menu, select the flight by the name that you created above. Enable the "Make this the default flight" box, Fly Now!. Exit the flight simulator.Restart the flight simulator, select the Create a Flight menu, Fly Now!, and ensure you are at your default flight.Why this three step process, I don't know but it seems to fix the problem.W. Sieffert

Share this post


Link to post
Share on other sites

i noticed it right after the patchit was working great for me before the patch and yes even with win xp sp2i will try the method belowciao!Brian S

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this