Archived

This topic is now archived and is closed to further replies.

777Fanatic

Virtuali Addon Manager

Recommended Posts

Hi, when running fsx, I accidentally clicked "Don't run" and "Never run addons from Virtuali S.A.S". How do I undo that, and make them run again? My FSDT O'hare isn't working anymore.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try re-installing the base files from the .exe, then going back into add-on manager (assuming it still runs) and re-installing it from there. If it says installed and active, uninstall it and repeat the above.

 

If none of this works, I suggest contacting Umberto over at the FSDT forums. He is amongst the most helpful and knowledgeable of the devs out there, and as long as you pay attention to what he says (and give him time; you've only waited an hour here - this isn't FSDT support, this is AVSIM's FSX forum!) and follow his instructions, it should be fine.

 

Hope this helps, and remember: for the UK and EU it is still early, and the USA are still asleep!

 

best

 

jake

Share this post


Link to post
Share on other sites

Edit your dll.xml. Find the correct entry, change the line that says '<disabled>True</disabled>' to '<disabled>False</disabled>'. Your dll.xml is located at %appdata%\Microsoft\FSX

Share this post


Link to post
Share on other sites

my dll.xml has the addon manager as enabled. It reads <disabled>False<disabled> still not working

Share this post


Link to post
Share on other sites

Check your FSX cfg for the line with the addon manager and delete it. It should then ask for it again at startup. Backup your cfg before doing that

Share this post


Link to post
Share on other sites