Archived

This topic is now archived and is closed to further replies.

simmie77

Dome lights not working!

Recommended Posts

Hello all!

 

I'm really liked to NGX so far but the dome lights don't seem to be working. Both the on and dim have no effects.

I searched the forums for a fix but that did not work.

Im running with SP1c

 

Spec:

Intel i7 3610m quad-core 2.4 GHz/3.4 GHz

nVidia GT630M 2GB DDR3

Windows 7 home premium x64

FSX w/ service pack 2

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think that, in order to get around some FSX limitation, they had to tie it to an engine effect.  That's if I recall it correctly, anyway.  So, check to make sure the engines are on and then try it.

 

For what it's worth, mine works engines on or off, but is brighter when the engines are on.  I'm on ground power, or APU power when I'm using it, though.

Share this post


Link to post
Share on other sites

I think that, in order to get around some FSX limitation, they had to tie it to an engine effect.  That's if I recall it correctly, anyway.  So, check to make sure the engines are on and then try it.

 

For what it's worth, mine works engines on or off, but is brighter when the engines are on.  I'm on ground power, or APU power when I'm using it, though.

 

Thanks for the quick answer!

 

But even with the engines on, it still doesn't work. And I normally plan on using it when I'm parked at a gate (and I don't wanna run with engines on for realism).

Share this post


Link to post
Share on other sites

There's some setting in FSX for "pilot controls aircraft lighting."  Is that checked?

Share this post


Link to post
Share on other sites

 

 


But unchecking it did not seems to solve it.

 

No, that would make it worse, if anything.

 

What about the advanced animations checkbox?  It should be checked.

 

My only other thoughts are:

There is some other FSX setting that is getting in the way

You're not running FSX as an admin, and that's somehow interfering (unlikely, but worth checking)

You're clicking the wrong switch (unlikely, but there is another switch near it that looks similar)

 

Could you perhaps post a screenshot of the switch turned on, but no light coming from the dome light?

Share this post


Link to post
Share on other sites

The animation checkbox is checked.

I checked the settings (and enabled some other cockpit effects but no change).

Just launched FSX with right clicking and selecting run as admin. No effect

Nope. I'm clicking the correct switch (see screenshot)

 

http://www.freeimagehosting.net/8rjpq

Share this post


Link to post
Share on other sites

 

 


I'm clicking the correct switch (see screenshot)

 

I see that.  So the light is coming on, but the cockpit is remaining dark.  Seems like you have something like Shade or ENBSeries running.  Is this correct?

Share this post


Link to post
Share on other sites

Nope, BUT I am running dx10 (and I hate it if I have to turn it off for dome light). along with a some kind of shader mod that fixes some things like progressive taxi. Also, the bloom effect you see I the default fsx bloom. Gonna try some test without dx10 and bloom.

 

EDIT

Success! Turning off dx10 seems to have solved the lighting. Still, thanks for helping.

Share this post


Link to post
Share on other sites

It works for me in DX10, and I get much better performance than DX9. Try steves shader fixes.

 

Nope, BUT I am running dx10 (and I hate it if I have to turn it off for dome light). along with a some kind of shader mod that fixes some things like progressive taxi. Also, the bloom effect you see I the default fsx bloom. Gonna try some test without dx10 and bloom.

 

EDIT

Success! Turning off dx10 seems to have solved the lighting. Still, thanks for helping.

Share this post


Link to post
Share on other sites