Archived

This topic is now archived and is closed to further replies.

LarryImler

Milviz did you get my email

Recommended Posts

I emailed you guys too get on your forums, I haven't got an answer yet.

I know your having email problems that's why I'm posting here. I sent you 2 emails 1 from yahoo email and 1 from aol email. Sent them this morning.

Looking for a reply

Lar

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You do realize that they have lives to... And they don't spend all there time on Email? I'm guessing they are just haven't looked at it yet.

Share this post


Link to post
Share on other sites

These emails are to?  If they are to roadburner... then... you'll have to be patient please.  He's in the Navy and "in country" at the moment.  He will get you set up but it can take up to 36 hours before that happens.  Please be patient as it usually takes less than 12 but it can, as I said, take longer.

 

If not, then please mail to me at colin at milviz dot com.  (don't mail me for getting registered on the site or for non-purchase related questions as I will refer you to roadburner or to the forums).  (and I probably will be ... short)

 

Thanks.

Share this post


Link to post
Share on other sites

Maple syrup, You want to relax, I do realize that they have their own lives, have jobs, blah blah blah, I was just asking a question. Now if you seen above, there having email problems, I read that on another post, so if they didn't get the email then how are they gonna get back to me.

Thank you milviz for getting back ahold of me, that's all I needed to know.

Share this post


Link to post
Share on other sites