Archived

This topic is now archived and is closed to further replies.

Star Alliance

3 sec. lag's caused by OPUS?

Recommended Posts

Hi!

 

Just out of curiosity, I've been flying the PMDG 772L some flights lately, I've discovered that even tough my FPS are 30+ in most cases I do have some 2-3 sec. lags when using OPUS. I tried OPUS with the NGX and I did not notice any lag there and also flying the 777 not using real weather the small stut's was gone.

 

Is it some settings in OPUS that may cause this? (GRIB's or something?) Strange I never saw this flying the NGX.

 

And it mainly happens during ground operations and taxi..

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you using the 777 in accelerated time, if so the latest beta first reverts to normal x1 speed, performs the weather update, then finally returns the sim to accelerated time.

 

Stephen

Share this post


Link to post
Share on other sites

I don't experience this with opus weather, I have done over 40 hours with opus weather and pmdg 777 and I haven't noticed any 3 second lag spikes, or at least I haven't noticed

Share this post


Link to post
Share on other sites

 

Do you have FSX installed on a shared disk? If so you may see a delay when the weather map data is written to disk. If so open the Configure dialog and disable the Live Weather Map data.

 

Stephen

 

If Opus isn't injecting weather at the time then there it is unlikely to be due to anything Opus is doing. The only possibility is with weather updates. As mentioned above the latest beta will take the sim out of accelerated time to perform the weather update (necessary for FSX to function correctly), and also if you have FSX installed on a shared disk then FSX may pause until it can access the disk while the Opus weather map data is being saved. The simple solution to this is to just disable the Live Weather Maps. Any other reasons then its most likely just down to your FSX operation.

 

Stephen

Share this post


Link to post
Share on other sites

Thanks for the feedback, I have FSX installed on an SSD disk so I think that matter is fine. I just find it weird that this only happens with OPUS and 777 together. And I never fly in accelerated mode, only 1x.

 

I will anyhow try your latest BETA and hope for the best.

Share this post


Link to post
Share on other sites

It is probably the weather map generation. Have you enabled GRIB processing in the background? If it is mostly happening on the ground perhaps FSX is struggling to process detailed scenery? If you have DHM enabled try toggling it off on the ground (via the FSX addon menu or OpusFSX shortcuts) but I doubt this will be the problem.

 

Cheryl

Share this post


Link to post
Share on other sites

If FSX and OpusFSX share the same disk then you can disable the Live Weather Map option in the Configure dialog.

 

Do you have FSUIPC4 installed on your system?

 

Stephen

Share this post


Link to post
Share on other sites