Archived

This topic is now archived and is closed to further replies.

FlightSimDimm

Orbx CBB7 in DX10

Recommended Posts

Hello All -

I seem to have a lot of tree shimmer around the free Orbx CBB7 in DX10. It only appears to the the light green trees around the camp and runway. Unless I crank up to the anti-alias in the fixer to MultiSamplesPerPixel=8 and MultiSampleQuality=24 does it seem to minimize the shimmer. Does anyone else have this issue?

 

Thanks!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

......to MultiSamplesPerPixel=8 and MultiSampleQuality=24 does it seem to minimize the shimmer. Does anyone else have this issue?......

 

No problems with CBB7 (Tipella) but I've set in fsx.cfg MultiSamplesPerPixel=4 and MultiSampleQuality=16 and in the nVidia profile 

4xS [Combined: 1x2 SS + 2x MS (D3D only)] and 4x Sparse Grid Supersampling

Spirit

Share this post


Link to post

 

 


No problems with CBB7 (Tipella) but I've set in fsx.cfg MultiSamplesPerPixel=4 and MultiSampleQuality=16 and in the nVidia profile 
4xS [Combined: 1x2 SS + 2x MS (D3D only)] and 4x Sparse Grid Supersampling
Spirit

 

Thanks for checking. 

 

I tried your setting along with a dozen other combinations and the tree shimmer persists. It it only the light green trees near the camp and lining the runway. All my other trees have no shimmer at at.  I even tried installing the latest Orbx Libraries. I am starting to think it is just that particular tree texture. Maybe it needs Mipmaps or something. The rest of my sim in DX10 looks incredible - hence I'm not going to tune to a single texture. 

 

I am using a 580GTX with 310 drivers  - What Driver are you using for the 670? Could it is driver related? 

Share this post


Link to post
....I am using a 580GTX with 310 drivers  - What Driver are you using for the 670? Could it is driver related? 

 

I've always the newest available nVidia Driver. I updated just today and have now 331.40. I've the GeForce Experience tool which looks each day for updates.

 

I know what trees you mean but they are fine on my rig. Did you try if these trees can be switched away with the CBB7 panel?

 

Did you check if the shimmering is also present with only one monitor? You've projectors, can they be the reason for this? Maybe I can't see this with the kind of monitor that I have?

 

Spirit

Share this post


Link to post

 

 


I've always the newest available nVidia Driver. I updated just today and have now 331.40. I've the GeForce Experience tool which looks each day for updates.

 

Thanks -I'll check into updating my driver. I've had great success with this one so far - Maybe I should ask what the recommend driver is for the 580gtx and DX10.

 

 

 


I know what trees you mean but they are fine on my rig. Did you try if these trees can be switched away with the CBB7 panel?

 

I didnt know there was a control panel for CBB& - I will have a look.

 

 

 


Did you check if the shimmering is also present with only one monitor? You've projectors, can they be the reason for this? Maybe I can't see this with the kind of monitor that I have?

 

I have my set up running 2 monitors right now. Saving the lamps until I get the DX10 setting dialed in.

 

Thanks Spirit

Share this post


Link to post

 

 


I know what trees you mean but they are fine on my rig. Did you try if these trees can be switched away with the CBB7 panel?

 

I used the CBB7 Control Panel and just turned off the "Lite Tree Population" and now no more offending shimmering trees. Simple solution.

 

Thanks Spirit .

Share this post


Link to post