Archived

This topic is now archived and is closed to further replies.

Capt Richardo

VOXATC TTS Voice Mike Causes Crash

Recommended Posts

Has anyone else had a AT&T voice crash?

 

Does anyone know how to fix a supplied TSS voice from crashing VOXATC?

 

Ive used VOXATC for a few years now with no problems but after installing a SSD and a new install of everything the voice Mike crashes everytime I try and use it. Everything else is ok and all the other voices are fine. Ive tried several re-installs of VOXATC and AT&T with no effect ... its not a game stopper I can do without 1 voice its just anoying Mike doesnt work. I'm sure a new install of everything would sort it but as it would take me nearly 2-3 weeks to get it back to where it is now and I dont want to do that for 1 voice.

 

Any ideas???

 

Cheers

 

Rich

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Has anyone else had a AT&T voice crash?

 

Does anyone know how to fix a supplied TSS voice from crashing VOXATC?

 

Ive used VOXATC for a few years now with no problems but after installing a SSD and a new install of everything the voice Mike crashes everytime I try and use it. Everything else is ok and all the other voices are fine. Ive tried several re-installs of VOXATC and AT&T with no effect ... its not a game stopper I can do without 1 voice its just anoying Mike doesnt work. I'm sure a new install of everything would sort it but as it would take me nearly 2-3 weeks to get it back to where it is now and I dont want to do that for 1 voice.

 

Any ideas???

 

Cheers

 

Rich

 

Have you looked in Windows Event log for more details of this crash?

Share this post


Link to post
Share on other sites

It was AT&T Mike not good old MS Mike.

 

Finally sorted it, it was the reg settings pointing the voice to the AT&T folder ... there was no entry/string for that, I must have installed the voice before I installed the base AT&T TTS engine items. 

 

Works fine now.

 

If anyone else a simular problem with a TTS voice not working check the voice reg settings under

 

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Speech\Voices\Tokens

 

or

 

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Speech\Voices\Tokens

 

Rich

Share this post


Link to post
Share on other sites