Archived

This topic is now archived and is closed to further replies.

LesPaulGuitarsRock

Nvidea Inspector halving my framerates

Recommended Posts

Hi.

I can lock FSX at 30frames from the sim and it sticks to this, regardless of how many clouds.

Now when I put NVidea Inspector from standard mode to edited, as following this forum`s, instructions, I`m lucky to get 10 to 15 in heavy cloud, and sim feels "choppy".

 

Is there a bare minimum of settings on NI to get my frame rate back?

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Getting bad fps in heavy weather is normal.  Bad weather can bring a high-end PC to its knees (I should know!!).   The setting in the NI that takes up the most fps is the AA - Transparency Supersampling.  If this is set to anything but none, then you need to change it to none. 

 

Best regards,

Jim

Share this post


Link to post

Thanks for getting back to me.

I`ve put the NVidea Inspector FSX settings back to standard, and I`ve got my frame rates back.

I`ll bear in mind what you said about Transparency Supersampling and will have another look.

Share this post


Link to post