Sign in to follow this  
masneoquil

XDisplay FPS Problems

Recommended Posts

Hello Ladies and Gentleman

 

I'm sorry to post this here, but I already posted in two different forums, but got no answers.

 

After much deliberation (and a good discount), I bought XDisplay to use with FSX.

The problem I'm having is, as soon I move any panel (even the default Cessna GPS) to the IPad my FPS drops to 1. I close the panel, the FPS return to normal.

Does any have successfully used XDisplay with FSX?

 

Note; I'm aware of the bug with NVidia cards, and I successfully applied the workaround. The thing is if I use this method, the lag is too much.

I've seen a video on YouTube of a Guy using with almost any lag.

 

Thanks for any help I can get.

 

Regards,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you try leaving a small part of the window you're moving to the ipad still displayed on the main screen? Haven't used this for some time, but i think this solved the problem for me.

 

Good luck,

André

Share this post


Link to post
Share on other sites

Thanks André for your answer.

 

I did try that, but it didn't worked.

It weird, if I left more than a half of the panel on the FSX side all is ok, &@($* soon as more than a half is in the Ipad side my FPS drops.

Share this post


Link to post
Share on other sites

Well, if anyone is asking if I managed to get it working, the answer is yes.

 

The solution was to apply to workaround of disabling the nvidia enhancement trough regedit, and the leaving a small part of the panel on the windows side so that way there is almost no lag.

 

Thanks!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this